Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Jan 2003
    Posts
    4
    Points
    0

    Default

    I started my computer the other day and got the "Detected new hardware" message (for the modem). The computer loaded the driver and now my fax/phone sofware looks to COM port 1 for the modem. I have removed the modem and re-loaded the driver (in Device Manager) but with no luck. How can I tell the computer to look to another COM port for the modem?

  2. #2
    Member
    Join Date
    Jan 2003
    Location
    Western Australia
    Posts
    134
    Points
    29

    Default

    Go back to a good copy of the registry .

    Toggle F8 ( when , verifying DMI pool message comes on ) or Press
    Ctrl during bootup , depends on your computor .

    Select , Command prompt only . ( NOT Safe mode Command prompt )

    After the C prompt , type , scanreg /restore

    Follow the prompts and select a registry dated prior to the problems .

    This article describes how to restore a backup copy of the Windows 98
    or Windows Millennium Edition (Me) registry
    scanreg /restore
    http://support.microsoft.com/support...n_SRCH&SPR=W98

    Start the System Restore Tool from a Command Prompt in Windows XP (Q304449)
    http://support.microsoft.com/default...;EN-US;q304449

    Restore Operation Failed (Q220878)
    The information in this article applies to:
    Microsoft Windows 98
    Microsoft Windows 98 Second Edition
    http://support.microsoft.com/default...;EN-US;q220878

    --------------------------------------------

    To improve on the 5 days MS have on registry backups , use the Cabrest system below & get 14 days .
    http://www.pcnineoneone.com/howto/regback1.html

    For those that find the above site confusing , here is what to do .

    Alter MaxBackupCopies from 5 to 14 as per instructions at above site or it can be done this way .
    Start > Find > Files or Folders , type scanr in the top space ( Named ) , make sure the 3rd
    space ( Look in ) is set to where your operating system is ( usually C ) & press Enter .
    Right click on Scanreg ( C:Windows > configuration settings ) & click on open & change from 5
    to 14 . Close & save .

    Download the zipped copy of the Batch file from ,
    http://www.pcnineoneone.com/downloads/cabrest.zip

    Unzip , copy & paste cabrest onto the top of C: in Windows Explorer .

    Delete zip file , or save it on floppy , if you want it for others or the
    future .

    Print the instructions below & stick on your comp in front of you , so
    when you have to go back to a good copy of the registry , you don't
    need to search for them .

    ------------------------------------

    Toggle F8 ( when , verifying DMI pool message comes on ) or Press Ctrl
    during bootup , depends on your computor .


    Select , Command prompt only .

    Type in cabrest & press Enter , keep answering y & you will see a
    table , which will allow you to select which CAB file to restore from .
    So , for example , to restore from rb009 cab , you look at the table &
    see 09 corresponds to the letter j . You type j & Not the number .
    Follow instructions .

    Type win & press Enter to exit .

    If after following the instructions to Restore , things arn't
    working , go to an earlier date & try again .

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Disconnect and remove the modem.
    Boot up
    Reinsert the modem and boot up again. Windows should fix the problem.
    Take note of your dialup details and settings/password just in case you may need to reset them

  4. #4
    Member
    Join Date
    Jan 2003
    Posts
    4
    Points
    0

    Default

    I tried "scanreg /restore", but there was not a cab file dated prior to my problem. I also removed the modem, booted down, booted up, booted down and re-installed the modem, with no luck. The "Modem Diagnostics" tab (Control Panel - Modems) shows no modem installed, but the Device Manager shows the modem icon (with no conflicts). When I run my fax program, it looks for the modem on COMbut that is where my printer is. I'm so lost...?

  5. #5
    Member
    Join Date
    Jan 2003
    Location
    Western Australia
    Posts
    134
    Points
    29

    Default

    Remove your printer & reinstall . Make sure it goes on lpt1 .

  6. #6
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    The printer should be on LPT1 printer port not the com port unless it is a USB printer.
    Most modems install onto Com 2


  7. #7
    Member
    Join Date
    Jan 2003
    Posts
    4
    Points
    0

    Default

    Sorry, I misspoke. The "modem diagnostics" tab shows only COMnot COM2, as I would expect. The COM 1 icon looks like a printer cable - not the modem icon. My printer is on LPT1. When I click on properties I get; "The modem properties cannot be displayed because the modem infomation is currupt." Removing the modem and adding it again gives me the same results. The Device Manager still shows the modem icon with no conflicts.

  8. #8
    Member
    Join Date
    Jan 2003
    Location
    Western Australia
    Posts
    134
    Points
    29

  9. #9
    Member
    Join Date
    Jan 2003
    Posts
    4
    Points
    0

    Default

    Thanks for your time and advice, everyone. I went to Microsoft Support and to make a long story short. I "removed" the modem (control panel - modems) and used the Add New Hardware to detect the modem. This time the modem was put on COM2. Problem solved. Thanks again for all your help! Any questions on heart disease or cholesterol, visit http://www.lipid-clinic.com