Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Member lexiinlace's Avatar
    Join Date
    Dec 2002
    Location
    Centennial, CO
    Posts
    16
    Points
    0

    Default

    I've changed my password twice and this is what I get:

    Warning: setcookie() expects parameter 3 to be long, string given in /home/help2g/www/forums/functions.php on line 72

    Warning: Cannot add header information - headers already sent by (output started at /home/help2g/www/forums/functions.php:72) in /home/help2g/www/forums/login.php on line 66

    This is the reason I *changed* the password in the first place! I thought I'd forgotten it. So I changed. Same error message at login. Then I changed again. Same error message at login!!

    Can anyone please tell me what this is all about?

    LiL

  2. #2
    Member DenniDeyo's Avatar
    Join Date
    Dec 2002
    Location
    Delaware
    Posts
    420
    Points
    22

    Default

    Im guessin by this line;
    Warning: setcookie() expects parameter 3 to be long
    it wants you to turn on your cookies maybe? that or check to see if you'v passed your max size of temp internet files
    (thru I.E.. Tools>InternetOptions>Settings(Under the Temporary Internet Files section)and mess with them settings in there..

  3. #3
    Guest

    Default

    I used to have this problem one month back. Since then I have been using this forum as anonymous.
    I also posted a post on this matter at that time but no satisfactory replies on how to tackle this problem showed up in the forum.

  4. #4
    Member Basket628's Avatar
    Join Date
    Dec 2002
    Posts
    26
    Points
    0

    Default

    I have this same Problem Login in in.
    Warning: setcookie() expects parameter 3 to be long, string given in /home/help2g/www/forums/functions.php on line 72

    Warning: Cannot add header information - headers already sent by (output started at /home/help2g/www/forums/functions.php:72) in /home/help2g/www/forums/login.php on line 66


  5. #5
    Member lexiinlace's Avatar
    Join Date
    Dec 2002
    Location
    Centennial, CO
    Posts
    16
    Points
    0

    Default

    Thanks for your replies. Oddly, it allows me to post with my user name, but stops me at the login screen. Anonymous, have you had any problems posting with your user name, or is it just at the login screen for you, too?

    LiL

  6. #6
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    It is up to the forum owner to upgrade his version of phpBB.
    You can still log in for all features it is just a pain that it has to be done each time you access each feature. If registered you can post, it just means you need to type in your nick and password. Same goes for answering questions.

  7. #7
    Member lexiinlace's Avatar
    Join Date
    Dec 2002
    Location
    Centennial, CO
    Posts
    16
    Points
    0

    Default

    Thanks, whoozhe. That's kind of what I figured. It's good to have it confirmed, though.

    LiL

  8. #8
    Guest

    Default

    HAVE CHANGED MY PASSWORD AND USER NAME three times, still getting same message as all the others.jim

  9. #9
    Member unit321's Avatar
    Join Date
    Dec 2002
    Location
    EARTH
    Posts
    852
    Points
    8

    Default

    I have had this problem on several bwrowsers. Is is in a bug in the script. the computer isn't accepting cookies cbecause of the length is thinks it is a virus
    -Alex
    Be sure to check out my forum at http://johnscompany.net/forum/forum its not as good as help2go but its a little fun place to get advice on computers and talk about other stuf 2.

  10. #10
    Member conlee560's Avatar
    Join Date
    Dec 2002
    Location
    brandon mb canada
    Posts
    31
    Points
    0

    Default

    On 2003-01-16 14:06, lexiinlace wrote:
    I've changed my password twice and this is what I get:

    Warning: setcookie() expects parameter 3 to be long, string given in /home/help2g/www/forums/functions.php on line 72

    Warning: Cannot add header information - headers already sent by (output started at /home/help2g/www/forums/functions.php:72) in /home/help2g/www/forums/login.php on line 66

    This is the reason I *changed* the password in the first place! I thought I'd forgotten it. So I changed. Same error message at login. Then I changed again. Same error message at login!!

    Can anyone please tell me what this is all about?

    LiL
    Hi:
    Here I thought I was the only one having that problem. Perhaps we should start a club.

    conlee560

Page 1 of 2 12 LastLast