Results 1 to 3 of 3
  1. #1
    Guest

    Default

    i am trying to connect to the internet but when i dial the modem is not being detected. when i try to resolve the problem i am told that the port at which my modem(COM1) may not be enabled and this is something i have to go to the BIOS to resolve, how do i go aboutdoing this?

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    I will assume you have Win98 and an internal modem.
    First step.
    Click Start then Settings then Control Panel
    Double click on the System Icon .
    Click on the Device Manager Tab
    Now look down the list, scrolling down if you have to, and find the section labeled Ports (COM & LPT)
    First off, do you see Communications Port (COM1) in the list on your computer? Do you see any COM ports on your computer? If you don't see any COM ports, then you may need to go in to your BIOS and enable them. Just before your computer boots, you hit something like <Delete> or <Alt>-<F1> or hold down the F1 key while turning on the computer and enable the serial ports (usually found under an Accessories or Devices menu).

    If you did see the com1 port in device manager then remove the modem from the motherboard, reboot replace the modem and boot up again.
    Also download and install the latest drivers.

  3. #3
    Guest

    Default

    thanks,
    i should have mentioned that i have win ME,and when i look at devices, the modem is there with COM1 written as its location, but the funny thing is the modem is written as external and i dont know why cos when i purchased the computer the modem was there in the specs but i did not try to check it till now when i am connecting to the internet.any further advice?