Results 1 to 4 of 4
  1. #1
    Member chrisee's Avatar
    Join Date
    Apr 2003
    Posts
    10
    Points
    0

    Default done with errors on page.

    this only happens on the site australian diggers :?

  2. #2
    Member Help2Go Moderator Mich's Avatar
    Join Date
    Jan 2003
    Location
    Toronto Canada
    Posts
    2,132
    Points
    495

    Default

    Those errors are actually on the website and nothing to do with you. If you aren't having any problems with browsing the page then don't worry about it, otherwise contact the webmaster for that page (there is usually an email link at the bottom of the page).
    Have I helped you? Please consider making a donation to keep Help2Go running and ad-free

    To do is to be - Socrates; To be is to do - Plato; Do be do be do - Sinatra; Scooby Dooby Do - Scooby; Yabba Dabba Do - Flintstone

  3. #3
    Member unit321's Avatar
    Join Date
    Jan 2003
    Location
    EARTH
    Posts
    852
    Points
    8

    Default

    ya if it only happens on one page, dont blame it on the browser blame it on the bug inn the site generally you can alert the webmaster via webmaster@thesitename.com
    -Alex
    Be sure to check out my forum at http://johnscompany.net/forum/forum its not as good as help2go but its a little fun place to get advice on computers and talk about other stuf 2.

  4. #4
    Member chrisee's Avatar
    Join Date
    Apr 2003
    Posts
    10
    Points
    0

    Default errors on page

    thankyou,mate