Results 1 to 5 of 5

Thread: auto play

  1. #1
    Guest

    Default auto play

    Although I have tried the following, I cannot turn off autoplay on my cd ROM. Could someone help, please?
    I have Winxp Pro

    Open My Computer
    Right click on your CD ROM and choose Properties
    Click on the Auto Play tab.

    In the drop down box you can choose the Action for each choice shown in the drop down box
    AND
    1. Go to Start->Run->gpedit.msc
    2. Computer Config -> Administrative Template -> System
    3. Double click Turn off Autoplay
    4. Enable it.

    So when I go back to my cd drive, right click, it still stays on "prompt me" and when I click on "Perform the selected option" and then choose "Take no action", the apply button is greyed out and unavailable...
    What gives????

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    To Disable CD autoplay, completely, in Windows XP Pro

    1) Click Start, Run and enter GPEDIT.MSC

    2) Go to Computer Configuration, Administrative Templates, System.

    3) Locate the entry for Turn autoplay off and modify it as you desire
    Take control of your life. Leave others to control their own.

  3. #3
    Guest

    Default

    thanks whoozhe

  4. #4
    Member Rimbaud's Avatar
    Join Date
    Nov 2003
    Location
    London
    Posts
    16
    Points
    0

    Default XP Home Autoplay problems

    Hi...a related query to this thread.

    On XP Home the autoplay feature works fine on inserting a disc etc, and no problems with the drive. However, recently the Autoplay feature has been firing up on startup. Because there's usually a program disc in the drive, and it's already installed it therefore tries to uninstall whatever it might be.

    It's of limited annoyance, as I can just cancel it away, but despite spending some time browsing for the answer, I can't solve this one. Most autoplay answers online refer to the Pro edition.

    Currently, on the autoplay Properties tab of the CD-ROM, everything is set to 'prompt'.

    Thanks in advance.

  5. #5
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    take the program disc out of the drive? Is it needed for startup? I mean if you really want to kind of disable autoplay, hold down the shift key after you logon. That is a windows shortcut to stop autoplay from running and only effects that time period when you hold shift down. it's not a definite thing.

    Partieā„¢