Results 1 to 6 of 6

Thread: viewing a page

  1. #1
    Papalagnaf
    Guest

    Default viewing a page

    I am having a problem viewing a certain website, (intervalworld.com, a travel site), and I am hoping for some answers. If I type in the address I get a cannot show page message, could be a problem with the site, that kind of thing, go to the homepage, hit the back button, do a search, etc,etc... When I do a search, I get 2 links the second of which gets me on the site but when I get there I cannot access some of the pages. People at a forum(a travel forum) assure me they have been able to get to the site and use it easily, so I believe the problem to be with my equipment or settings. Any help out there ????

  2. #2
    Member unit321's Avatar
    Join Date
    Jan 2003
    Location
    EARTH
    Posts
    852
    Points
    8

    Default

    Do you have IE6 ? Is java enabled? Wat os do you have? What is your security setting in your browser?
    -Alex
    Be sure to check out my forum at http://johnscompany.net/forum/forum its not as good as help2go but its a little fun place to get advice on computers and talk about other stuf 2.

  3. #3
    Member joejoe's Avatar
    Join Date
    Jan 2003
    Location
    United Kingdom
    Posts
    239
    Points
    62

    Default

    There is a problem with the intervalworld.com site. It's a mess.

    I tried the site just there, and I'm getting 404 page missing errors all over the place and images are not loading.

    There is unlikely anything wrong with your IE settings so don't worry. Send an email to the webmaster of the site telling them that most of the pages are 404 errors.

    As for the people on the travel forum, ask them for the exact address they are using to get to that site.
    Joe -

  4. #4
    Papalagnaf
    Guest

    Default thanks

    boy is that a load off my mind!!!!!!!Thanks joejoe for the totally reassuring post. I thought I was losing my mind. I will send the e-mail forthwith.

  5. #5
    Papalagnaf
    Guest

    Default viewed the page

    I just wanted to let you all know what happened on that page. I finally noticed or remembered that I have an alternate browser (netscape) and I used it to get to the site. It worked, for whatever reason, where IE wouldn't. You guys probably know why better than me. Any way thank you for your help.

  6. #6
    Member Jonollie's Avatar
    Join Date
    Jan 2003
    Location
    Australia. NetCulture Forums! Now Green!
    Posts
    276
    Points
    10

    Default

    That's pretty risky on their part...Optimising a site for use with NetScape :lol: