Results 1 to 8 of 8
  1. #1
    olelucky
    Guest

    Default slow communication with ISP on dialup

    Thanks in advance, anyone who has some advice. I have a dialup acct with a company and about once every 10 minutes my computer just slows down and stops doing anything...loading pages, whatever. I really noticed it bc I was trying to type in a web address during on of these lulls. I type pretty fast, but the individual letters were showing up on the address line about one every second. So...I guess it could be my computer, but it only happens when I am connected with the ISP. It's an older machine (400 mghz) running Windows 98.

    Thanks

  2. #2
    Member Help2Go Moderator Mich's Avatar
    Join Date
    Jan 2003
    Location
    Toronto Canada
    Posts
    2,132
    Points
    495

    Default

    If anything do some disk maintenance. Disk maintenance being scandisk/defrag/delete temporary internet files and cookies and temp files/virus scan/spyware scan. Also maybe consider getting more ram...
    Have I helped you? Please consider making a donation to keep Help2Go running and ad-free

    To do is to be - Socrates; To be is to do - Plato; Do be do be do - Sinatra; Scooby Dooby Do - Scooby; Yabba Dabba Do - Flintstone

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Have you Microsoft Office installed?
    When MS Office is isntalled it adds, be default, Findfast, a utitlity that indexes your drive so searches are faster. Problem is the horror gobbles up resources while it reindexes bringing a system to a near standstill.
    Get rid of it as it serves no real purpose nor does it make searches any faster.
    You can remove it via the Office set up CD or uncheck it it msconfig (Start/Run type msconfig then click OK) Uncheck the Findfast line then reboot.
    Take control of your life. Leave others to control their own.

  4. #4
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Have you Microsoft Office installed?
    When MS Office is isntalled it adds, be default, Findfast, a utitlity that indexes your drive so searches are faster. Problem is the horror gobbles up resources while it reindexes bringing a system to a near standstill.
    Get rid of it as it serves no real purpose nor does it make searches any faster.
    You can remove it via the Office set up CD or uncheck it it msconfig (Start/Run type msconfig then click OK) Uncheck the Findfast line then reboot.
    Take control of your life. Leave others to control their own.

  5. #5
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Have you Microsoft Office installed?
    Gawd I'm repeating myself. Must need a holiday.
    Take control of your life. Leave others to control their own.

  6. #6
    Member unit321's Avatar
    Join Date
    Jan 2003
    Location
    EARTH
    Posts
    852
    Points
    8

    Default

    what is your ISP?
    -Alex
    Be sure to check out my forum at http://johnscompany.net/forum/forum its not as good as help2go but its a little fun place to get advice on computers and talk about other stuf 2.

  7. #7
    Member joejoe's Avatar
    Join Date
    Jan 2003
    Location
    United Kingdom
    Posts
    239
    Points
    62

    Default

    ISP is 'Internet Service Provider'
    Joe -

  8. #8
    Member unit321's Avatar
    Join Date
    Jan 2003
    Location
    EARTH
    Posts
    852
    Points
    8

    Default

    what I meant was what (or who) is his internet service provider
    -Alex
    Be sure to check out my forum at http://johnscompany.net/forum/forum its not as good as help2go but its a little fun place to get advice on computers and talk about other stuf 2.