Results 1 to 3 of 3
  1. #1
    Member joejoe's Avatar
    Join Date
    Jan 2003
    Location
    United Kingdom
    Posts
    239
    Points
    62

    Default Fan spins, but no post boot output on screen

    Hi,

    My computer just froze while I was using it. Became totally unresponsive - as if it were a screen shot. So I rebooted it. When I switched it on, the fan would spin, but nothing would come on the screen. No BIOS beeps at all.

    Now, that's all it does. Only fans - no BIOS beeps, screen output or whatever. I have to hold in the power button to switch it off.

    I have tried. Changing the motherboard. Brand new. Still same.

    Tried, changing the Video card. Still the same.

    Changing the RAM - still same.

    Changed all ribbon cables. still same.


    The spec is as follows...

    Processor - AMD Athlon 2400xp 1500mhz

    Storage -- 40 GB HDD

    Memory --- 512 DDR RAM 333

    Video card -- GE FORCE 4 VGA

    DVD player --- LG DVD

    DVD player number two -- GENERIC DVD ROM

    operating system -- Windows XP PRO




    I've run out of ideas.

    Any and all help appreciated!


    TIA
    Joe -

  2. #2
    cdm
    cdm is offline
    Member cdm's Avatar
    Join Date
    Jan 2003
    Location
    Go Habs Go
    Posts
    629
    Points
    119

    Default

    Hey Joe JOe - nice to see you back!
    have you tried checking your CPU and Power Supply?

  3. #3
    Member joejoe's Avatar
    Join Date
    Jan 2003
    Location
    United Kingdom
    Posts
    239
    Points
    62

    Default

    Hi CDM, Good to see you too.

    Thanks for your kind advice. It turned out to be both a faulty processor (the spare I had was faulty too) and a faulty PSU.

    But I know have >no< hair left at all after that fault.


    Thanks a lot.
    Joe -