Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    May 2004
    Posts
    2
    Points
    0

    Default stop files always opening in notepad

    I hope someone can help me.

    when editing a .php file in notepad I forgot to uncheck the box next to "always use the selected program to open this kind of file" now when I try and stop the file always opening in notepad the box is gray and I can't uncheck it. Is there anyway I can get the box unchecked? I'm on XP if it makes any difference.

    Thanks in advance. Also please don't tell me to go through "open with" I already know how to do that. I wondered if there was another way so I don't have to keep going through "open with" everytime!

  2. #2
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1190

    Default

    Have you tried a System Restore?

  3. #3
    Member
    Join Date
    May 2004
    Posts
    2
    Points
    0

    Default thanks

    *slaps self on forehead* i never thought of that thanks.

  4. #4
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1190

    Default

    That is the biggest reason I have no hair on the front of my head :lol:

  5. #5
    Member Help2Go Moderator Mich's Avatar
    Join Date
    Dec 2002
    Location
    Toronto Canada
    Posts
    2,128
    Points
    494

    Default

    A system restore will undo any other changes made also since the time of the checkbox being marked wouldn't it?

    The easier way is to just unassociate the program from the file.

    Open my documents, on the menu slect tools>folder options.

    In the new window go to the file types page (this will take a bit to load as its a large list).

    Scroll down to the PHP extension, select it, then press delete. This will unassociate the file with all programs.
    Have I helped you? Please consider making a donation to keep Help2Go running and ad-free

    To do is to be - Socrates; To be is to do - Plato; Do be do be do - Sinatra; Scooby Dooby Do - Scooby; Yabba Dabba Do - Flintstone