Results 1 to 3 of 3
  1. #1
    Jackyt
    Guest

    Default lost report files in avast

    I have avast4 home and recently deleted some report files for old scans and since doing so, have lost the lot :cry: Even after doing a new scan, when I look at the 'report file for last scan' the page is blank. Anyone have any ideas on how I can get this facility back, or should I uninstall avast, then reinstall it?


    Thanks

  2. #2
    Member
    Join Date
    Mar 2004
    Location
    uk
    Posts
    842
    Points
    152

    Default

    HI
    If you get main avast control panel on screen, then go to menu

    click on settings, click on report file, and make sure that create report at the top is ticked, then make sure that Task start is ticked also task stop, also, soft errors, hard errors, infected files skipped files, and Text file are all ticked in boxes then click on OK

    then scan and should be ok if when you go into menu and settings and they are allready ticked then i do not have answer.

    regards stoney

  3. #3
    Member
    Join Date
    Mar 2004
    Location
    uk
    Posts
    842
    Points
    152

    Default

    See this FAQ: http://www.asw.cz/i_idt_1543.html


    HI

    I Know some people have asked about the Avast scan results
    when it picks things up like, c:/windows proccess cannot access
    files because [32], then a list of application Data files.

    After full system scan, if you go to [link above ] it will tell

    you that it is nothing to worry about, password protected files ect. also look at Frequently Asked Questions: http://faq.avast.com some more information about Avast


    Regards Stoney