Results 1 to 3 of 3
  1. #1
    Member pc-illiterate's Avatar
    Join Date
    Jun 2004
    Posts
    2
    Points
    0

    Default netscape navigator has taken over my e mail links

    Whenever I click on a link contained in an e mail, Netscape Navigator opens. I prefer MS Internet Explorer so this has become quite a nusance. I thought I woud outsmart it so I deleted anything connected with Netscape. Now when I click on a link I get an error window stating

    "Unable to find local config file (netscape.cfg). This file is required. Please reinstall or contact local administrator."

    All I want is to have my links stay in MS Explorer and for Netscape to go away.


    Thanks in advance

  2. #2
    Member PhillyCutie's Avatar
    Join Date
    Jan 2003
    Location
    Phila Pa
    Posts
    188
    Points
    0

    Default Try this

    Try goin to Control Panel then Internet Options. Goto the tab that says Programs and change your mail program to the one u choose. Then when u click a email link it should open with the program u choosen. Let me know if this works.

  3. #3
    Member pc-illiterate's Avatar
    Join Date
    Jun 2004
    Posts
    2
    Points
    0

    Default

    :?
    PhillyCutie,

    Thanks for the suggestion. I tried the internet settings from the control panel, outlok express is listed for my mail and it works the way it should. Problem is if anyone sends a web link it opens netscape when I am in outlook express. Also checked all the settings in outlook express.
    Still confused.