Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Member
    Join Date
    Jan 2003
    Location
    Missouri, USA
    Posts
    114
    Points
    1

    Default Can't defrag this thing!

    I moved some files and deleted some as well from my C drive into my D drive. Then I proceeded to defrag. Or so I thought. The D drive defragged just fine (only use it for storage) However when I tried to defrag the C drive, I got the following message:
    Disk Defragmenter has detected that chkdsk is scheduled to run on the volume: (C. Please run chkdsk /f.
    my only choice is to click on OK. and I do and nothing happens. I've had this defrag screen up for 4 hours last night and all day today (8 hours) occassionally trying again to defrag with no outcome.
    Is there another way I can get the chkdsk done on my C drive so I can proceed with the defragging process. I have an 8 year old compaq and running windows 2000. I know its old but its all I've got :roll:

    Thanks for listening

  2. #2
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Have you tried the safe mode ? Press F8 during startup usually takes you to the safe mode. Try defrag from there.

    Cheers

  3. #3
    Member
    Join Date
    Jan 2003
    Location
    Missouri, USA
    Posts
    114
    Points
    1

    Default THERE HAS TO BE ANOTHER WAY

    Safe mode scares the crappola out of me. hopefully there is another way to defrag this thing.

  4. #4
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Safe mode is just as safe as running the PC in the normal mode. Basically what safe mode does, it only allows minimal/necssary programs to load.

    Defrag will not work a lot of times because of all the programs you have loading/running in the background.

    Cheers

  5. #5
    Member
    Join Date
    Jan 2003
    Location
    Missouri, USA
    Posts
    114
    Points
    1

    Default safe mode

    Ok so you said how to get into safe mode by pressing f8 - so next question is this.

    I press f8 and i'm in safe mode. Scared to death by the way. then I hit start programs defrag hopefully it will work BUT.................

    then how do I get back OUT of safe mode. This is the scarey part for me

    :roll:

  6. #6
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    The same way you get out of windows Start>Turn off computer>restart which will take you back to normal windows format. Safe mode is pretty much the same look and instructions as regular mode (when I say look, I mean the function buttons and files, you will notice that the screen icons are very large because the extra settings are part of normal startup which we've turned off using safe mode). There is nothing to be scared of.

  7. #7
    Member
    Join Date
    Jan 2003
    Location
    Missouri, USA
    Posts
    114
    Points
    1

    Default thanks to basementgeek and Canuck

    I'm going to give this a try after I've printed out the instructions from both of you great techs. I'll come back this afternoon and let you know how it goes
    thanks again

    :lol:

  8. #8
    Member
    Join Date
    Jan 2003
    Location
    Missouri, USA
    Posts
    114
    Points
    1

    Default f8 didn't get me to safe mode

    I tried rebooting 4 times and hit the f8 key in a different spot each time and nothing brought me to safe mode.
    Im sure there is another way. Just have no clue how to find it

    :cry:

  9. #9
    Member
    Join Date
    May 2004
    Location
    United Kingdom
    Posts
    126
    Points
    18

    Default

    From what you say in your first post you have Task Scheduler set up to auto run Chkdsk.
    This is why defrag won't complete.

    If you want to run defrag from normal mode then boot into Windows then press Ctrl+Alt+Delete at the same time to bring up the task manager.
    End Task everything except Systray and Explorer.

    Then run defrag, reboot normally when it finishes.

  10. #10
    Member buzz762's Avatar
    Join Date
    Jun 2004
    Posts
    7
    Points
    0

    Default Re: f8 didn't get me to safe mode

    Quote Originally Posted by alsprink
    I tried rebooting 4 times and hit the f8 key in a different spot each time and nothing brought me to safe mode.
    Im sure there is another way. Just have no clue how to find it

    :cry:
    To get into safe mode, there is usually a different way on every computer. In this lab I'm sitting in now, some are set to esc, F2, F4, F5, F12. Just look for something in the corner when it boots up that tells you how to get to the boot menu then select safemode

Page 1 of 2 12 LastLast