Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Biz
    Biz is offline
    Member
    Join Date
    Jun 2004
    Location
    St. Louis, MO.
    Posts
    182
    Points
    6

    Default Site addresses will not auto underline in Word

    I have lost the ability to paste a web address from Browser bar into Word and have it become underlined when I press spacebar or enter. Help please, and thank you for being there, Clueless Biz

  2. #2
    Member
    Join Date
    May 2004
    Location
    United Kingdom
    Posts
    126
    Points
    18

    Default

    Have you tried opening the web page you want a link to, then just write the address into your Word document ?

    The link should be created automatically.

  3. #3
    Biz
    Biz is offline
    Member
    Join Date
    Jun 2004
    Location
    St. Louis, MO.
    Posts
    182
    Points
    6

    Default

    Yes, and that doesn't work either. Used to just copy from Brewser bar and paste into Word and link be created.

  4. #4
    Member
    Join Date
    May 2004
    Location
    United Kingdom
    Posts
    126
    Points
    18

    Default

    Just for clarity, is the problem that you can't define a hyperlink at all or that you can define a hyperlink but it is not underlined ?

  5. #5
    Biz
    Biz is offline
    Member
    Join Date
    Jun 2004
    Location
    St. Louis, MO.
    Posts
    182
    Points
    6

    Default

    Sorry to be so dense, but I am not sure what you mean by "define", but it will copy and paste to word but without the address being underlined so it can be clicked on and then be connected to the site. Patience please. Thanks

  6. #6
    Member
    Join Date
    May 2004
    Location
    United Kingdom
    Posts
    126
    Points
    18

    Default

    I meant to say 'create', not 'define', sorry for the confusion.

    Found this : http://support.microsoft.com/default...&Product=wrd20

    Any help ?

  7. #7
    Biz
    Biz is offline
    Member
    Join Date
    Jun 2004
    Location
    St. Louis, MO.
    Posts
    182
    Points
    6

    Default

    Very informative and I have filed it for future need as I goes into more detail than what I need now. At the present time when in Word, if I click on "insert" then click on Hyperlink then make my selection the hyperlink will appear on the Word document all underlined with the ability to click on it and be connected to the site. Great, but I did not have to go thru that step before. I could just copy and paste and it be an underlined working link instead of just the lettering of the address. That ability is what I hope to recover. Hope I'm explainig the problem well. Biz

  8. #8
    Member Shinobi's Avatar
    Join Date
    Sep 2003
    Location
    UK
    Posts
    873
    Points
    314

    Default

    If it was working until recently you could try a system restore.

    Or try this:
    On the Tools menu, click AutoCorrect, and then click the AutoFormat As You Type tab. Under Replace as you type, select the Internet and network paths with hyperlinks check box.

  9. #9
    Biz
    Biz is offline
    Member
    Join Date
    Jun 2004
    Location
    St. Louis, MO.
    Posts
    182
    Points
    6

    Default

    Thanks for the system restore suggestion, but I have had this problem quite awhile and just ignored it until now. I did a system restore for another more recent problem and now of course it won't let me restore before that point.
    Regarding the enabling of the Autocorrect Internet and Network paths, at your suggestion I have done that and still have the problem. Disraught Biz

  10. #10
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    To have a link underlined and active within a word document you must have the Auto Corrections setting right.
    WORD automatically turns e-mail and web addresses into hyperlinks when typed into your document. To turn that function on select AutoCorrect from the Tools menu. On the AutoFormat tab check the "Internet and Network paths with Hyperlinks". Also do this under the AutoFormat As You Type tab and click OK.
    Take control of your life. Leave others to control their own.

Page 1 of 2 12 LastLast