Results 1 to 4 of 4
  1. #1
    YellowSnow
    Guest

    Default Connection Drops After 4 Hours

    My Dial up connection drops after being only exactly 4 hours everytime. I have a feeling that my ISP has 4 hour block limits, but came here just to double check.

    ISP: PeoplePC
    OS: WinXP Pro
    Modem: Dial up (US Robotics External)


    I didnt have this problem with win98se but I also has another ISP.

  2. #2
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Going to have to ask your ISP this question. Any dial up I have had would drop the connection is there were periods you were not actively using it.

    Cheers

  3. #3
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    Change the 'Disconnect if idle' setting

    WIN 95/98


    Click on Start -> Settings -> Control Panel
    Double click on 'Internet Options'
    Click on the 'Connection' tab
    Click on the 'Settings'
    Uncheck 'Disconnect if idle for x minutes' or increase the time before disconnecting
    Click OK and close the Control Panel


    WIN XP

    Click on Start -> Control Panel
    If you're using the Category view, click 'Network and Internet Connections', then click 'Network Connections'. If you're using the Classic view, click 'Network Connections'
    Double click on your VCN connection
    Click on the 'Options' tab
    Change the "Idle time before hanging up" to a suitable time or select never so the computer never disconnects
    Click OK and close the Control Panel.

  4. #4
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    If it happens every four hours then the ISP has a limited unlimited limit.
    Tihis is pretty standard for low cost dial up. It generally menas they have a low Modem/user ratio.
    Take control of your life. Leave others to control their own.