Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    May 2004
    Posts
    3
    Points
    0

    Default spell check problem in word97

    I have a user here that has no spell check in word97. I know everything was working after the computer was setup but that was over 2 yrs ago. How she is fussing about spell check not working. I haven't tried to uninstall and re-install just yet, but if I have to I have to. I was just wondering if there was a easier fix to this problem. System is a P3 1gz with w2k.

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Instead of doing a whole uninstall/reinstall, first try inserting the word 97 disk and get to the point where it asks if you want to uninstall, .... or custom install. If custom install is there, choose that and see if you are able to select the part of the program with speller in it. If this option is not there, perhaps a fix option is. Get back and let us know.

  3. #3
    Member
    Join Date
    May 2004
    Posts
    3
    Points
    0

    Default

    Nope, none of that worked either... I guess uninstall huh??

  4. #4
    Member
    Join Date
    May 2004
    Posts
    3
    Points
    0

    Default

    tried the un-install and re-install but that still didn't work. What did work though was to upgrade the user to office2000 and all is working fine. Oh well. Don't know what happed but she is up and running. Thanks.