Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Jan 2003
    Location
    Long Beach, CA
    Posts
    62
    Points
    0

    Default XP Pro Slow Start up

    My XP Pro OS takes forever to startup and bring up the desktop. I checked in the MSCONFIG to see if anything is unusal and there is not anything excessive. What else could it be?

  2. #2
    Member
    Join Date
    Mar 2004
    Location
    uk
    Posts
    842
    Points
    152

    Default

    HI
    Have you ran any Antispyware lately Ad aware or spybot could have things running in background slowing things down, and you could run a virus scan.

    Have you run Defrag Diskclean lately could try this see if it improves

    Has this happend just recently, have you downloaded any new programs

    Regards Stoney

  3. #3
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    After you have done a cleanup as stoney suggests. If it is still running slow I suggest you go to http://www.blackviper.com/WinXP/servicecfg.htm . Read carefully the introduction and follow his instructions. Unless you're into heavy gaming, suggest you select the recommended settings in the Safe column.

  4. #4
    Member
    Join Date
    Jan 2003
    Location
    Long Beach, CA
    Posts
    62
    Points
    0

    Default

    the computer is only several months old. I checked the msconfig and nothing weird is in there. Only applications installed is compuserve and mcafee virus scan