Results 1 to 4 of 4

Thread: Sound Problem

  1. #1
    Member iamito's Avatar
    Join Date
    Aug 2004
    Posts
    2
    Points
    0

    Default Sound Problem

    Hi
    I have Windows XP Home Edition and since yesterday the sound of my computer has been very low. I've already checked the sound volume in the control panel and everything is on maximum. Yet, the sound is very low and I don't know how to solve this.

    When I connect to the internet, the sound of the modem is high (as usual). That's why I think this problem has something to do with playing audio files configuration.

    Can someone please help me?

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    The reason the sound of your modem is high is because it uses the internal speaker which is connected to the motherboard (all the beeps and XP sounds if you have them turned on like the startup sound, should sound fine). These do not go through the sound card as a rule I believe. So this leave us with a sound card problem. The first thing I would check is, open the side of your PC, keeping one hand on the cpu box to avoid static, gently push the sound card in to make sure it hasn't worked itself loose over time (due to moving, bumping or heat expansion or contraction). Make sure all connections (speakers, headphones etc) are plugged in to the card and not loose .. make sure your speakers are plugged into the power bar and the volume on the speaker is turned on and volume set to high ..volume can be controlled through the PC and not by adjusting speaker volume control.

    Go into control panel>sounds and audio devices> check that all settings are ok, if there is a troubleshoot option try going through that, you should be able to test speakers.

    Double click on the speaker icon next to the time in the bottom rt of screen, Options>properties>Playback radio button on>check all boxes >ok. On the Play Control, make sure all mute boxes are clear except the microphone which can have it's box checked>Options>Exit.

    Finally, go to the manufacturer's site, you don't mention the make or model of your sound card, and download the latest driver for your card running on XP. If you need help in this matter, please post the information of your PC and the sound cards info. You then download the driver and install it.

    I may have missed a few steps, but this is at least a start. The above is not in any particular order, and any one of them may correct your problem. Please get back and keep us posted on your progress. Continue using this thread you started by using Post reply at the bottom.

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Have you installed or updated any software or drivers prior to this problem, especially SP2 for which there are problems.
    To isolate the problem try using headphones. If they work then the problem is your speakers. If not then you can start looking at software and hardware.
    What you don't tell us is what sound card you have or if the sound is onboard (intergrated).
    Take control of your life. Leave others to control their own.

  4. #4
    Member iamito's Avatar
    Join Date
    Aug 2004
    Posts
    2
    Points
    0

    Default

    hi
    first of all, thanks a lot for the help. Great and simple information.
    At the moment I don't have my computer with me (my sister took it for the holidays) but in three weeks I'll try to follow your suggestions.

    I've already asked at a computer store what could be the problem and they also suggested the a problem with the sound drivers.

    The headphones also work on a very low volume. Therefore, I believe the problem is in the software. But only in 3 weeks I'll know.

    Meanwhile, let me thank you once again.
    take care
    Miguel