Results 1 to 3 of 3
  1. #1
    Good-Guy
    Guest

    Default Apache 56k modem

    Hello,I've have an apache cyber power v92 ea 56k modem using windows xp,it was working fine,but it never disconnects i have to unplug the telephone cord and fix it again each time i dial a new connection,before i use to dial without unplugging the cord and fixing it again.When i disconnect it shows that it has disconnected,but the modem did not disconnect i knew that when i plugged my telephone in the modem's phone slot,i lifted the hook and heard the modem is still connected,i tried changing the pci slot,i even installed a freash copy of xp but still the same,why did this happen,by the way i used to have creative modem blaster before the apache and it stopped working suddenly for no reason,i am wondering is it my motherboard that is spoiling the modems (motherboard is asus p4xp-x)

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Try using the phone connected to the actual Phone outlet. If you have only one phone socket buy a double adaptor.
    If the phone works then the problem is the modem's phone bypass.
    Also XP's default modem drivers are for V90 so download the latest drivers from Apache's web site and do not use XP's.
    There are also many ISP's who no longer support V92. Their reasoning is that V92 offered Call Waiting notification and with the advent of broadband they are not interested in spending money on providing the service.
    Check with your ISP.
    Take control of your life. Leave others to control their own.

  3. #3
    Good-Guy
    Guest

    Default

    The phone line is fine so i think as you said its the modem's phone bypass,so is there a solution?