Results 1 to 7 of 7
  1. #1
    Guest

    Default Do I have To re-install The ENTIRE Aol Software???

    Hello people,

    This is my second post asking for help. In my first one I let everyone know that I have windows95 and my ISP is AOL.

    A problem that I have now is that it takes AOL AT LEAST 20-25 minutes to upload. When it finally does, a message pops up that says:

    Database C:\AMERICA ONLINE 5.0\IDB\main.ind index file is damaged. Please reinstall AOL Software.

    Is there any way I can fix this problem without having to uninstall and then reinstall AOL software???

    By the way, this problem started to occur at the same time my printing and wordpad problems started to occur. As a matter of fact, if I try to print something off of the internet, I will get that annoying Illegal Operation message, except in the upper left corner where an X would normally be, it will be WAOL.

    Can someonehelp me with this??

    Thanx guys,
    Damon.

  2. #2
    Member Spyware Fighter Grim322's Avatar
    Join Date
    Apr 2004
    Location
    Glendale, Arizona
    Posts
    3,026
    Points
    718

    Default

    The problem may be more deep rooted than AOL. It could be a problem with the widows software. More info about the computer would help the diagnosis. How big is the hard drive, how much free space is on the drive, and how much memory do you have? Win 95 doesn't need alot. There is also very little support still around for 95. Charlie

  3. #3
    Guest

    Default

    Hi Charlie.

    The only question that I can answer at the top of my head is that I have 84mb of free-space available. As far as the other two questions; can you tell me where do I check for that info??? Sorry, as you can probably tell, I'm pretty illiterate when it comes to computers.

    Thanx Alot,
    Damon.

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Damon, please stay with this thread, I will lock your other one. It just confuses the issue with two almost identical posts.

    Take a look at this http://support.microsoft.com/default...;en-us;q191621 . It says for win 98, but probably 95 is in the same boat. According to tis article the answer is yes, you need to download the latest version of AOL. For your info, AOL has had its problems and the general concensus is to dump it if you are coming up for renewal. Before some one jumps in, I'll say it, some (few) swear by it and say they've had few problems. You be the judge.

  5. #5
    Guest

    Default

    Damon, please stay with this thread, I will lock your other one. It just confuses the issue with two almost identical posts.
    Sorry about that. I was actually struggling as to whether I should make two seperate posts or to make one post since the two issues appear to be related.

    Yes, I'm sure my best bet is to take your advice on dumping AOL entirely, which I guess means compuserve is out of the question as well. My biggest concern is finding an ISP that has software available for windows95 users. I will DEFINATELY look around and see what I can find.

    I'm not sure as to how I can solve my other problem with my printer, wordpad and MSword. I'm wondering if it's a windows problem, meaning do I have to uninstall and then reinstall windows.

    Thanx for the help Canuck, I'll take some time to read the link you provided. Unfortunately, I have no choice but to read it while online since I am unable to do any printing at all. :cry:

    Thanx,
    Damon.

  6. #6
    EaseZZ
    Guest

    Default /AmericaOnline/IDB/main.ind damaged. Please reinstall.

    Hello Help2Go:

    I don't see a solution on this thread. Did it end happily or move elsewhere?

    I'm having this error message when firing up and its really annoying. I don't know what sequence of events I've done to incur this. Might be me, might not be. :roll:

    Here's my list of yuk: I do have an outdated graphics card, run windows 98se, had several virueses last couple years found by running Norton vp corp ed yes registered user (tho I don't think installed correctly), use Spybot and Spywareblaster (hope I've got that right), and last week installed Trojanhunter to find 4 trojans running.

    I tried updating aol to a version that doesn't support my graphics card so I'll have to research options there.

    I've stayed online last weeks by using GoBack which is always unnerving for me cause I always pay some price (tho I love it when there are no other choices).

    Any ideas anyone? By the way, I admire all those who help us fledglings. The computer industry changes so fast, we'll always be fledglings. And we couldn't do anything without you helpers. In a way your heroes. And I mean that. So thank you!
    EaseZZzzz......

  7. #7
    Member Help2Go Moderator Mich's Avatar
    Join Date
    Jan 2003
    Location
    Toronto Canada
    Posts
    2,132
    Points
    495

    Default

    Hi ease. If you are not the original poster of this thread then you would be better off starting a new thread for yourself with your question on it Post on someone else's thread gets confusing
    Have I helped you? Please consider making a donation to keep Help2Go running and ad-free

    To do is to be - Socrates; To be is to do - Plato; Do be do be do - Sinatra; Scooby Dooby Do - Scooby; Yabba Dabba Do - Flintstone