Results 1 to 3 of 3

Thread: sony computer

  1. #1
    Alvin
    Guest

    Default sony computer

    Hi,
    I have a Sony desktop computer (PCVRS411) and it is not starting up. Whenever I press the power button, the fans start spinning but nothing appears on the monitor. I tried using a new video card and still nothing appears. The power lights come on, the processor light blinks, there are no beeps, everything is properly connected. I have tried searching the Sony knowledge base but they were no help. I have also tried to load a disk with DOS on it and it wont even start up. I cant see anything, not even the BIOS. I have also tried changing the battery on the motherboard. Does anyone know what is going on?
    Please help.

  2. #2
    Member Oddjob's Avatar
    Join Date
    May 2004
    Location
    London, U.K.
    Posts
    1,981
    Points
    248

    Default

    Sorry if this is too obvious - is your monitor broken? Have you tried one you know works?

    Hope this helps. Do let us know how you get on.

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Since u get no beeps, there are 2 possibilities:

    1) Either the BIOS has failed(in which case the best thing to do is replace the chipset), or
    2)Some critical HARDWARE component is either missing or is not being deteced by BIOS upon startup.

    My guess is that the BIOS battery is flat and all the bios settings have been lost.

    Try replacing the battery on the MOBO and access the BIOS settings (CMOS)
    You will need to configure all the settings manually so a bit of online reading will help.

    If this fails to fix then you may be looking at replacing the chipset or Notherboard.

    I would also have the CPU checked out.
    Take control of your life. Leave others to control their own.