Results 1 to 3 of 3
  1. #1
    Member baconbits's Avatar
    Join Date
    Sep 2004
    Location
    Texas & Louisiana
    Posts
    48
    Points
    3

    Default window opens too small

    MSN Gaming Zone backgammon,hearts,spades,etc. are preloaded onto my computer.
    I can't resize the window that they open up in for the life of me. Please help before my husband goes blind trying to play these games.

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Start>Control Panel>Display>Settings. Change your resolution to 800x600 and see if this is any better for you. This resolution will apply to everything, but you can easily change it back. Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member baconbits's Avatar
    Join Date
    Sep 2004
    Location
    Texas & Louisiana
    Posts
    48
    Points
    3

    Default Thanks

    Worked great. I didn't use that setting because it cuts off almost an inch of my viewing screen. But it's better than customizing for larger icons and fonts. With this setting everything is universally larger.

    Thanks again.