Results 1 to 5 of 5
  1. #1
    Member dminer73's Avatar
    Join Date
    Oct 2004
    Posts
    9
    Points
    0

    Default no ability for video

    I used HJT and now I can not get video on my computer.
    Any suggestions?

    Thanks

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Hi dminer73,

    I'm going to forward you post to the Spyware Help forum. That's where HJT logs are looked at. Steamwiz (our HJT guru) will probably have some idea on what can be done .. restoring the settings etc. Good luck.

  3. #3
    Member steamwiz's Avatar
    Join Date
    Sep 2003
    Location
    Yorkshire U.K.
    Posts
    14,022
    Points
    2335

    Default

    Hi Canuck

    It wasn't hijackthis that caused the problem....

    I suggested dminer73 post a Question in the Q & A forum.....

    I've already done all I can in the spyware forum...

    This is the background on the problem :-

    http://www.help2go.com/postt10221.html

    Back to you in the Q & A forum. :lol:

    steam
    Look here for Ways to keep your computer safe
    M'SOFT MVP -Windows Security 2004/8 .member ASAP -

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    I assume that you have followed steam's advice
    Hi

    RE Video .... In IE click...

    Tools > Internet options > Advanced > scroll down to > Multomedia > make sure "play videos in web pages" is ticked.

    RE address bar .... In IE click...

    Tools > Internet options > Advanced > scroll down to > Security > make sure "Empty Temporary internet files folder when browser is closed" is NOT ticked.

    cheers

    steam
    , it would have helped if you had given us the background of this problem. Have you updated the drivers to your graphics card from the manufacturers site? Do not rely on the MS drivers. Do you still have restore points back to before this problem? If so, have you tried to restore? I don't know if restoring will bring back the problems you encountered, but it may be worth a shot .. you can always do a HJT and get rid of any malware as long as the video works.

  5. #5
    Guest

    Default

    I ran my MS updates and it works fine now, thanks fellas.
    I really appreciate the help. It gives me some hope that our civilization is not doomed