Results 1 to 3 of 3
  1. #1
    Member mclaughlin97's Avatar
    Join Date
    Oct 2004
    Posts
    2
    Points
    0

    Default Keyboard problem with Sony Vaio laptop

    I have just got my self a Sony VAIO 850 series. When ever I use Microsoft Office or Works and try and press the letter k I get "spell check is complete". This only happens in Works/Word/Exel. Although there are sometimes a small number of times it happens in the odd programme.The k works fine in other types of programmes. My OSs is XP Professional. If I use the virtual keyboard from accessability there is no problem within the packages. Any ideas please as its driving me crazy. Someone suggested a possible hotkey has been set up. Any Ideas as how to check this and remove. Regards David

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi - Go to Start>help and Support>Enter "Hotkey" in Searcg and click the green arrow. In the right-hand pane will be displayed the details on how to check if a Hotkey has been set up. Regards
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member mclaughlin97's Avatar
    Join Date
    Oct 2004
    Posts
    2
    Points
    0

    Default

    Cheers. Tried what you said but no hotkeys are set up. Any ideas on where to go from here.
    Regards
    David