Results 1 to 3 of 3
  1. #1
    Member dan88's Avatar
    Join Date
    May 2004
    Posts
    4
    Points
    0

    Default Dual Boot System, How to disable screen choices?

    I used Powerquest Partition Magic and Boot Magic to partition my C drive and install a 2nd operating system (XP pro media ed. on one , XP home ed. on the other, computer Dell dimension 4400, Pentium IV ) Everything works perfectly, Boot magic allows me to choose which to boot to. Unfortunately, Windows saw fit to install the same thing ( A black screen that also asks me to choose which OS to boot into) i.e. I first make the OS system choice in the boot magic screen and then have to make it again in the windows created screen in order to start the OS. Long ago I ran into this problem and it was solved by changing a couple items in a file which opened up with notepad and specified the OS choices to boot into. I cannot remember how in the world I found this file or what It is called. Anybody know?

  2. #2
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    more than likely it's the boot.ini located directly in the root of the windows drive (usually C:\boot.ini but since it's dual boot, that all depends on the drive letter ). It's a hidden system file so you have to change the folder options to view hidden files and show hidden operating system files.

    Partieā„¢

  3. #3
    Member dan88's Avatar
    Join Date
    May 2004
    Posts
    4
    Points
    0

    Default Thank You Partie

    That was the answer....I just ran msconfig....edited boot.ini.....problem solved. Thanks !