Results 1 to 2 of 2
  1. #1
    Member Aspen's Avatar
    Join Date
    Nov 2004
    Posts
    1
    Points
    0

    Default can't type double let-ters

    Help! I held the shift key down to o long. Now I can't hit the same key twice in a row. How can I undo this?

  2. #2
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    Start Menu | Control Panel OR Start menu | Settings | Control Panel then click "Accessibility Options, once in there UNcheck the "StickyKeys" that should do the trick.

    Partieā„¢