Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jun 2004
    Posts
    11
    Points
    0

    Default EMPTY COMPONENT LIST?

    Sorry about not following up on my modem question the other day. I had to come back to my house.

    The computer in question belongs to my Mother. It's an IBM Aptiva running WIN98. I had to put the original modem back in to get online. THAT modem is for WIN98SE, XL, 2000 and maybe something else, but I didn't find WIN98. Anyhow it worked. I was attempting to set up Earthlink for her, from a CD. It didn't work correctly because it wouldn't detect the modem for set up. I called Earthlink tech support and was "walked" through it. I was told to do the following:
    START
    SETTINGS
    CONTROL PANEL
    ADD/REMOVE SOFTWARE
    WINDOWS SETUP TAB
    and when I got there the COMPONENT LIST was completely empty. The tech then advised me to contact the manufacturer of the IBM. :x

    SO now I am wondering how the component list can be completely empty and the dang machine is still running. :?:

    Ideas? Anyone? :?

    Thanks in Advance,
    Annette
    Restless Lady

  2. #2
    Member
    Join Date
    May 2004
    Location
    United Kingdom
    Posts
    126
    Points
    18

    Default

    Found a couple of possible causes from Microsoft :

    http://support.microsoft.com/default...b;en-us;240348

    http://support.microsoft.com/default...b;en-us;195064

    Hope this helps.

  3. #3
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Hi RestlessLady,

    I'm glad you got back, but we would prefer you to continue on the post you orriginally started. In this way we can see what has been suggested by others and what steps you've taken. This will save a lot of time by not duplicating answers, as well as making those who offered suggestions feel as if their offerings were of no merit. I do note your appology for not following up and I thank you for that.

    I have locked your other post, please stay with this one. Thanks