Results 1 to 3 of 3
  1. #1
    Member Mountaingranny's Avatar
    Join Date
    Apr 2004
    Posts
    27
    Points
    0

    Default problem with new free AVG version

    I used the free version of AVG happily for over a year. Then up pops a window a few days ago indicating that my current version was going to expire and I had to download the new version, so I did. After that, the connection to my mail program (outlook express) started giving me errors repeatedly when I tried to connect to receive or send. So I uninstalled AVG and everything works fine. But now I have no virus protection. I was wondering if anyone experienced this same problem, and what I should do to try to get back some virus protection. Thanks to all you helpful people.

  2. #2
    Member
    Join Date
    Mar 2004
    Location
    uk
    Posts
    842
    Points
    152

    Default

    Hi
    You can try re-install AVG or you can try Avast home edition4 i have been using Avast for approx a year now with no probs it is Free and an excellent Free Antivirus, look for update when you first download then Avast updates automatically

    Avast direct link Free http://www.avast.com/eng/free_virus_protectio.html

    Also see Avast FAQ
    http://www.avast.com/eng/avast_4_home_profe.html

    Regards Stoney

  3. #3
    Member JaysonKrause's Avatar
    Join Date
    Sep 2004
    Location
    Vancouver,WA
    Posts
    119
    Points
    4

    Default

    try avg free 7.0

    6.0 will expire jan 31st I was told

    here is a link to it
    http://www.download.com/AVG-Anti-Vir...ml?tag=lst-0-1

    Cnet sometimes has some good free programs

    Jason