Results 1 to 4 of 4
  1. #1
    olejoe
    Guest

    Default Decreasing Desktop

    Happy New Year to all !

    Within recent weeks I noticed that my monitor has a 1/2 inch
    black border to the left and top....thus reducing the size of the
    desktop...moreso the desktop is slightly angled to the left. What
    could be the problem and how to fix same ? Thanks for any
    response.

    My computer specs are as follows :

    Sony Vaio PCV 150 and Sony 15 inch monitor
    Operating System: Windows 95
    Windows version: 4.0
    Processor: Pentium
    Total physical memory: 32188 KB
    Available physical memory: 284 KB*
    USER memory available: 82%
    GDI memory available: 96%
    Swap file size: 31232 KB
    Swap file usage: 31%
    Swap file setting: Dynamic
    Available space on drive C: 2096832 KB
    AVG antivirus
    Spybot search and Destroy

  2. #2
    Member racebitten1's Avatar
    Join Date
    Sep 2003
    Posts
    61
    Points
    3

    Default

    you need to update your video card driver, post what kind of card it is and i will locate the driver for it.
    Being too open minded leads to the brains falling out.

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Most monitors are set, by default, to have this border.
    It can be eliminated by using the physical controls on the monitor. Check you manual on how to use them.
    These controls generally have on screen displays. Actions such as stretching the horizontal and vertical viewable area will be the ones you want.
    Also you should find other settings that can move the screen so combining the two makes for a full viewable screen.
    Other settings should ionclude contrat, brightness, degauzing, pinning (that is when one side looks curved) and a host of others.
    Take control of your life. Leave others to control their own.

  4. #4
    Member
    Join Date
    Mar 2004
    Location
    uk
    Posts
    842
    Points
    152

    Default

    Hi

    If altering with the setting on the monitor does not work try below

    not sure if this works for 95, but think it is same as for 98.

    Try this right click on desktop box pops up select properties,

    Then at the top select [ settings] then [Advanced] then [output Device] then [device settings] you will then see [screen adjustment]

    or go to start>settings>control panel>click on control panel>then double click on display>then settings>Advanced> then out-put device
    >device settings> you should then see screen adjustment

    Regards Stoney