Results 1 to 3 of 3

Thread: Video dark...

  1. #1
    Member garthmeister's Avatar
    Join Date
    Jan 2005
    Posts
    1
    Points
    0

    Default Video dark...

    When I go to play a clip, from my files or like a movie trailer, the video is all dark. I pretty much use Windows Media Player, and it worked fine for a long time, but a few weeks ago just started looking like a really dark negative, with a few glimmers to tell me it's playing. QuickTime works OK, but Windows Media Player is preferred. Can I (or should I) start using everything through QuickTime, or try to reload Media Player? Or is there some simple setting thing I'm missing (I did try to mess with the settings I know about). Thanks in advance.

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    You don't mention which version of WMP you're using. WMP 10 comes with many codecs, earlier versions you need to add them. If this is v10 you're using, suggest you reinstall it as a codec may be damaged. This is all I can come up with, stay tuned for other's input. Check out this site http://www.microsoft.com/windows/win...ad/default.asp


  3. #3
    Member racebitten1's Avatar
    Join Date
    Sep 2003
    Posts
    61
    Points
    3

    Default

    If it is not v.10, try upgrading it and it should solve the problem.
    Being too open minded leads to the brains falling out.