Results 1 to 10 of 10
  1. #1
    Member death_seeker's Avatar
    Join Date
    Dec 2004
    Posts
    39
    Points
    0

    Default Program still left in task bar?

    When I use a cd single that has a video on it and then go to close it, it sometimes leaves a taskbar (rectangle) icon saying start and when you click on it it just dissepears. Any idea on why this sometimes happens?

    Cheers

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    It's just one of those things you learn to live with. For what ever reason, when you quit a program the icon remains ... sometimes if you leave it for awhile or go onto other things (programs) it will disappear (as well as clicking on it).


  3. #3
    Member death_seeker's Avatar
    Join Date
    Dec 2004
    Posts
    39
    Points
    0

    Default

    Quote Originally Posted by Canuck
    It's just one of those things you learn to live with. For what ever reason, when you quit a program the icon remains ... sometimes if you leave it for awhile or go onto other things (programs) it will disappear (as well as clicking on it).
    I didn't mean to start another thread because this thread had an error when I clicked submit.

    As regards to the problem, I thought this was the case.

    Cheers

  4. #4
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    What player do you use?
    Take control of your life. Leave others to control their own.

  5. #5
    Member death_seeker's Avatar
    Join Date
    Dec 2004
    Posts
    39
    Points
    0

    Default

    Quote Originally Posted by whoozhe
    What player do you use?
    I must be quick time but now the same problem is happerning with screen savers. Any ideas?

    Thank you

  6. #6
    Member death_seeker's Avatar
    Join Date
    Dec 2004
    Posts
    39
    Points
    0

    Default

    Hi all,

    I am having this problem with two computers running Windows 98 second edition. It’s happening each time I preview any screensaver or when I view a music video from a music CD. Is there some kind of patch available to stop this or is it a graphics related issue?

    Please help

    Thanks all

  7. #7
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Have come up empty on researching this, but the thought occurs to me that the problem exists with graphical programs. Perhaps the reason for the delay is that graphics are fairly large files and consequently take longer to shut down. See if there is an updated driver for your graphics card.


  8. #8
    Guest

    Default

    Quote Originally Posted by Canuck
    Have come up empty on researching this, but the thought occurs to me that the problem exists with graphical programs. Perhaps the reason for the delay is that graphics are fairly large files and consequently take longer to shut down. See if there is an updated driver for your graphics card.
    I have done a full format on one computer and checked the screensavers each time I installed something back on (software, drivers etc). I noticed the problem happenend again when I installed my external zip drive drivers/video codecs/ and a screen saver which is a modified for xp.

    Could any of these be the problem do you think?

  9. #9
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Just were are you getting these screen savers from ? Down loaded screen savers can be known for problems

    Cheers

  10. #10
    Member death_seeker's Avatar
    Join Date
    Dec 2004
    Posts
    39
    Points
    0

    Default

    This problem has been fixed with a format and reinstall of 98 SE.