Results 1 to 9 of 9
  1. #1
    TexasLizard
    Guest

    Default Online Game Problems

    I have been trying to get pogo.com games to work for awhile and am now turning to you geniuses for help. This all started before Thanksgiving so frustration is really setting in.

    I can play the games that do not have chat in them (includes other game sites and msnchat). But anything with a chat program in it, I get a message that I am unable to connect to server. I had SP2, removed it. Re-formatted my computer, cleaned all temporary files, turned off firewalls, and pop-up blocker. Nothing is working. I have tried my ISP for help (qwest dsl), it's not their problem. I tried MSN thinking they could resolve the chat issue and all would work - nope. Is there anyone out there with any ideas. I have done the ad-aware, spybot, CW Shredder, Spy subtract and the detective thing too. Now I turn to all of you for help. Here is my log too.

    Logfile of HijackThis v1.99.0
    Scan saved at 10:28:49 PM, on 1/4/2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\Program Files\InterMute\SpySubtract\SpySub.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Hijack This\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://us.f503.mail.yahoo.com/ym/log...=8oijhsqtiqpek
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
    O4 - HKLM\..\Run: [hplampc] C:\WINDOWS\system32\hplampc.exe
    O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O4 - Global Startup: SpySubtract.lnk = C:\Program Files\InterMute\SpySubtract\SpySub.exe
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\system32\msjava.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\system32\msjava.dll
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O15 - Trusted Zone: http://www.pogo.com
    O16 - DPF: {4FAE30E1-EE9C-477D-8D06-BF8D3429B60F} (WebIQ Technology Client) - http://webiq001.webiqonline.com/WebIQ/bin/WebIQ.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.co...?1102996478400
    O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
    O16 - DPF: {DF780F87-FF2B-4DF8-92D0-73DB16A1543A} (PopCapLoader Object) - http://playweb15.pogo.com/game/delux...ploader_v6.cab
    O16 - DPF: {EB387D2F-E27B-4D36-979E-847D1036C65D} (QDiagHUpdateObj Class) - http://h30043.www3.hp.com/sj/en/check/qdiagh.cab?325
    O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://chat.msn.com/bin/msnchat45.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{427737AC-C43C-45F8-97AB-8FBFECFFD3C9}: NameServer = 205.171.3.65,205.171.2.65

    Side-note: The only thing I can't seem to get rid of on Spybot is DSO exploit. Any help there is appreciated.

    Thanks to all in advance.

    Lisa

  2. #2
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Lisa form what I can log is OK as should be since you reformated recently.

    However, I don't see a Anti Virus .

    Going to move this to the PC Help forum. You have better luck there.
    There are people there that are familiar with games.

    Cheers

  3. #3
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hallo Lisa - A lot of Pogo problems are Java related. You can go here - http://www.java.com/en/download/help...l_download.jsp
    for more details re this.
    It may be better to let Steamwiz check your log first before proceeding down the Java route. Steam is usually online 8pm to midnight UK time. Regards
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  4. #4
    Member steamwiz's Avatar
    Join Date
    Sep 2003
    Location
    Yorkshire U.K.
    Posts
    14,022
    Points
    2335

    Default

    Hi Lisa

    As Basementgeek says, your log is clean...

    Galena1 is spot on with the java, pogo doesn't like Ms java, you need to download Sun java and that should solve your problems.

    cheers

    steam

    ===============================

    If this post has helped you...

    PLEASE SERIOUSLY CONSIDER GIVING SOMETHING TOWARDS THE TSUNAMI RELIEF APPEAL

    The horror of this disaster grows daily - please give what you can

    http://www.google.com/tsunami_relief.html <<< For ways to donate click here

    ===============================
    Look here for Ways to keep your computer safe
    M'SOFT MVP -Windows Security 2004/8 .member ASAP -

  5. #5
    TexasLizard
    Guest

    Default Have Java

    I am running Sun Java. It seems so strange that I can't run anything with chat associated with it. The other puzzling thing is how this occured just out of the blue. One day I was playing, the next thing I can't. I'm starting to wonder if it has something to do with my ISP (outdated router or something firewall related)

    As for antivirus, I run the panda antivirus right now.

    Oh well, if anyone has any ideas please let me know.

    Thanks a lot,
    Lisa

  6. #6
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Sorry not seeing anti virus running, unless you are talking about Pandasoft active scan. That is not an anti virus program

    Cheers

  7. #7
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Maybe you should uninstall and reinstall Java. Instructions in the link posted above. Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  8. #8
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Do as Galena1 suggests in reinstalling Java, especially if you are running XP SP2 as there are some fixes for this version in the latest java download.


  9. #9
    TexasLizard
    Guest

    Default Problem Solved!

    It turned out that my husband had changed the firewall setting on the DSL modem. Funny that my ISP didn't have me check that when I called them.

    After months of frustration I can go back to gaming!

    Thanks for all of your help! You are the computer gods I have been looking for.


    Lisa
    p.s. Antivirus software is being re-installed as I type.