Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Photodeluxe

  1. #1
    Member avaree's Avatar
    Join Date
    Jan 2005
    Posts
    12
    Points
    0

    Default Photodeluxe

    I am trying to load either of two digital imaging software CD's. I have both Photodeluxe and PhotoSuite. When I plug my camera in to the USB port, the computer just says that it can't locate a driver and the only camera choice that appears is different than mine and when I click on "have disk" and put the software that came with the camera into the drive, I get nowhere. I had both of these on a different computer at one time and had no problems. I really want to use the Fuji camera with the Photodeluxe software, that would be my choice. I must be doing something wrong but for the life of me, I don't know what. Can't seem to even get the CD to download like before. I am going nuts over this. Help?

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi Avaree - Have you installed the CAMERA software before plugging in the camera? What is your operating system? Can you 'Restore' to before you started installing any of the camera or editing software? Then install the camera software first. I have just bought a Canon digital camera and when installing the software my particular model wasn't listed either and I just carried on with the installation and it works ok.Let us know how you get on.Regards
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member avaree's Avatar
    Join Date
    Jan 2005
    Posts
    12
    Points
    0

    Default Photodeluxe

    I am using a Dell Optiplex computer, that's about all I know about it. I am not sure what you mean by 'restore'. I am not very saavy with computers. I thought that when I used it on my previous computer, I just popped in the CD and voila, it ran. It isn't proceeding with ease this time and I am not a good troubleshooter. Maybe you could explain the "restore". Where do I do that from?

  4. #4
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    What is your operating system? Windows XP? or other.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  5. #5
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    I have been to the Dell site and your PC operating system will be XP home, XP Professional or Windows 2000. What operating system did you use before with this camera etc ? On your CAMERA disc does it mention XP? It is possible that you need a different driver for your current operating system. What is the Model Number of your Fuji camera? This will help track down the drivers if necessary.
    Assuming XP(most likely). System 'Restore' will allow you to 'rewind' your system to the way it was before you started installing the camera etc. Be sure to read all of the instructions below before proceeding..
    Click Start>Programs>Accesories>System Tools>Click on 'System Restore'. 'Welcome to System Restore' window opens.
    'Restore my computer to an earlier time' should be highlighted by default.
    Click 'Next'. Select a time to before you started to install your camera and photo editing software. Click next.
    Please note that any other software you have installed since your selected date/time will also be removed. Your system will shut down and restart.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  6. #6
    Member avaree's Avatar
    Join Date
    Jan 2005
    Posts
    12
    Points
    0

    Default Photodeluxe

    You know what? I do think that the old PC used Windows98 and the new one is XP. I am not at home right now so I can't verify that information and am unable to check what the CD says on it. The Fuji camera is a FinePix 1300 and I think it came with the one CD for Photodeluxe. I envy your computer knowledge. I never even know how to ask a question. I printed out your instructions for the restore and will try this evening to get things going. Your help is immensely appreciated.

  7. #7
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    This is likely to be a driver problem. I suggest you forget about restore for now until you have checked the existing camera disc to see if it has the XP driver. Meanwhile I will visit the Fuji site and see if there is any info there. Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  8. #8
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Back again - If you go here - http://www.fujifilm.co.uk/technical/folder.pl?id=59
    there is a driver for XP. There is also 'XP Updater'. I have no idea what this is because you need to be registered with Fuji to access it. Presumably you are registered as you own some of their equipment. The Fuji site is very comprehensive, carrying manuals and a lot of other information. Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  9. #9
    Member avaree's Avatar
    Join Date
    Jan 2005
    Posts
    12
    Points
    0

    Default PHOTODELUXE

    I will check to see what I have which will determine what I need. Hopefully this will all come together without too much trouble. You have been most helpful.

  10. #10
    Member avaree's Avatar
    Join Date
    Jan 2005
    Posts
    12
    Points
    0

    Default Photodeluxe

    My Dell isn't a Laptop, it's a desktop PC, and I am still having a problem and feel like just buying a new computer. I tried the USB driver download for Win98 from the Fuji websight and still unable to get things going. It's very difficult because I don't really understand all of the ins and outs of a computer system. I am just comparing this to my experience with this software and camera on my old computer (eMachines) which I believe also had Win98 for an operating system. I just want to start from scratch and don't know where to begin. I feel like I am whining too much so I will just wait for a reply. Thanks again.

Page 1 of 2 12 LastLast