Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Nov 2004
    Location
    NJ
    Posts
    10
    Points
    2

    Default Windows Protection Error

    I get this error message when trying to start computer
    "windows protection error. you need to restart your computer"
    then it goes into "safe mode"
    which I haven't a clue what to do when in "safe mode".
    I restart the computer again and it goes to the error message
    and back to "safe mode" over and over again.
    problem started when I was downloading a printer driver.
    trying to get it back to where it was.
    would appreciate any possible help.
    THANK YOU
    red

  2. #2
    Member
    Join Date
    Mar 2004
    Location
    uk
    Posts
    842
    Points
    152

    Default

    Hi
    you can try a scanreg/restore but only goes back 5 days in windows 98 and see if that solves the prob.

    You can try scanreg/restore when in safe-mode go to Command Prompt Only at the C: prompt, type scanreg /restore and press Enter
    You should have a choice of registry backups from the last five days the system successfully booted. select a copy of the registry to replace the current registry Click a registry entry that has the word "Started" next to the date, and then press Enter.



    http://www.mypctool.com/98utilities.htm

    If that does not work try scanreg/fix
    this time at the prompt type in scanreg/fix after a short delay you will see a message that registry has been repaired press enter and when the c:\windows prompt appears again type in scanreg/opt after a short delay the prompt appears again to get back to windows type exit

    Regards Stoney

  3. #3
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Take a look at this http://www.pctoday.com/techsupport/d...&ErrorID=22582 . Hope it works for you, let us know.


  4. #4
    Member
    Join Date
    Mar 2004
    Location
    uk
    Posts
    842
    Points
    152

    Default

    Hi again
    if none of the above works or you want some more info
    you could take a look below

    Knowledge base links windows protection errors

    http://www.aumha.org/win4/kbewpe.php

    Regards Stoney

  5. #5
    Member
    Join Date
    Nov 2004
    Location
    NJ
    Posts
    10
    Points
    2

    Default

    Stoney,
    I tried your scanreg/fix and it worked great.
    Thank you ,Thank you ,Thank you .
    you guys are the best.
    Thanks again
    Red

  6. #6
    Member
    Join Date
    Mar 2004
    Location
    uk
    Posts
    842
    Points
    152

    Default

    Hi redriver3000

    Pleased you got it sorted

    Regards Stoney