Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Member virgilsangel's Avatar
    Join Date
    Jan 2004
    Location
    Manchester, United Kingdom
    Posts
    124
    Points
    1

    Default no sound from pc

    Hi,

    I recently installed Vinyl AC97 Codec Combo Driver from Windows Update and since then my pc speakers have stopped working. I've tried rolling back to previous driver but it didn't work. Can anybody help please?
    Whatever doesn't kill you makes you stronger

    Microsoft Windows XP Professional version 2002 SP3
    AMD Athlon(tm) 64 x 2 Dual Core Processor 3800+
    2.00 GHz 2.00 GB RAM
    Manufacturer Time Computers

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hallo Virgilsangel - Have you tried system 'Restore'to a time prior to your problem?. It's always a good idea to set a new 'Restore' point before changing/loading things, then if you experience a problem you can turn things back.Regards
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member virgilsangel's Avatar
    Join Date
    Jan 2004
    Location
    Manchester, United Kingdom
    Posts
    124
    Points
    1

    Default

    Hi Galena1,

    I've tried system restore but still no sound, have you any more ideas please?
    Whatever doesn't kill you makes you stronger

    Microsoft Windows XP Professional version 2002 SP3
    AMD Athlon(tm) 64 x 2 Dual Core Processor 3800+
    2.00 GHz 2.00 GB RAM
    Manufacturer Time Computers

  4. #4
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hallo Again - First, Set a 'Restore' point :wink:
    Try this - Start>Run>Type in dxdiag >Click the 'Sound' Tab>Click 'Test Direct Sound'. Do you get any message in the window at the bottom?
    Go to next page/tab (Music) and click on the 'Test Direct Music' button.
    Again, any message in the bottom window? Also is the 'Default Port Acceleration' enabled or disabled.Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  5. #5
    Member virgilsangel's Avatar
    Join Date
    Jan 2004
    Location
    Manchester, United Kingdom
    Posts
    124
    Points
    1

    Default

    Hello again,

    I did everything you said and got the following messages:

    DirectSound test results: failure at step 19 (user verification of software): HRESULT = 0x00000000 (error code)

    DirectMusic test results: All tests were successful

    Default Port Acceleration: Not Available
    Whatever doesn't kill you makes you stronger

    Microsoft Windows XP Professional version 2002 SP3
    AMD Athlon(tm) 64 x 2 Dual Core Processor 3800+
    2.00 GHz 2.00 GB RAM
    Manufacturer Time Computers

  6. #6
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hallo Virgilsangel - I have had a bit of a search around and there are various options, isn't there always, that I have found elsewhere.
    1. Remove the update through add/Remove Programs or
    2. D/l latest DirectX. What version are you running? If you go Start>Run>dxdiag etc. It will tell you at the bottom of the first page (System Tab)
    3.There is one fix that involves alterations to your Registry. You may not relish this but if you do I will find it again and post a link.
    Meanwhile I will have a look on the MS site and see if there is anything there. Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  7. #7
    Member virgilsangel's Avatar
    Join Date
    Jan 2004
    Location
    Manchester, United Kingdom
    Posts
    124
    Points
    1

    Default

    thanks galena1, i'll try those out now. post the link for the registry alterations anyway just in case i feel brave enough :lol: im running DirectX 9.0c, thanks again and i'll let you know if i have any success
    Whatever doesn't kill you makes you stronger

    Microsoft Windows XP Professional version 2002 SP3
    AMD Athlon(tm) 64 x 2 Dual Core Processor 3800+
    2.00 GHz 2.00 GB RAM
    Manufacturer Time Computers

  8. #8
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Try Start>ControlPanel>DoubleClick'System'>HardwareTab>DeviceManager>
    Click on the '+' next to sound controllers>Double Click 'Audio' and you should be given an option to 'Troubleshoot' Regards.
    Edit: Just picked this up from another site -Did you install the lastest drive from windows update? If you did
    that is bad. You will need to roll back the driver. You may need
    the original Ac97 installation files. I had this problem after I
    updated the driver from windows update. (I had to remove the new
    drivers manually from windows xp for it to work properly)

    Normal all the drivers work from windows update. This last audio
    update does not work.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  9. #9
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Yet another fix for this problem found elsewhere -
    I had the same problem, but I fixed it by going to the vinyl AC 97 codec combo driver properties and double clicking on mixer devices and checking off the " use mixer features on this device"
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  10. #10
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Hate to disagree with you galena1, but it is far better to download hardware drivers where possibe from the manufacturers site. Microsoft has quite a poor record for this, you must have been very lucky.


Page 1 of 2 12 LastLast