Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Sep 2003
    Posts
    51
    Points
    0

    Default Application problems

    Win XP machine......somehow my application startup got messed up...everytime I click on an icon Real Player pops open.....no matter what icon I click on Real player starts..... I can't even go to a restore point becuz when I click on system restore....REAL player pops open....any help would be appreciated.....how do I change this back to where it is supposed to be ?>>

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Try going back to a Restore point before the problem started (if you need to, do this from Safe Mode). You could also try uninstalling Real using the Add/Remove in Control Panel. If you don't need Real, I'd dump it as it does try to take over (you need to set it up with minimum access to internet and permissions to open other files than it's own eg .ra).


  3. #3
    Member
    Join Date
    Sep 2003
    Posts
    51
    Points
    0

    Default Reply to problem

    What happened is this...... I tried to change the way an application opend up and clicked Real player and forgot to uncheck the box that said "all programs to open with this"......when I click on restore it opens up Real Player.......tried to do it from Safe mode but for some reason my keyboard would not work in safe mode

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Go into Real Player >Tools>Preferences>Content>Media Tab> uncheck everything except for 'Real Audio & Real Video'> OK. Shut down Real and reboot. If it continues, go into My Computer>Tools>Folder Options>File Types tab>when search is finished, go through the list and highlight each extension that's file type is Real and click the delete button. After you've done this >OK. Reboot. At this point, when opening an mp3 for example, it will ask what program you want to open it with .. select which one from the list and click the box at the bottom that says something to the effect 'always open with this program' . Get back and let us know how it goes.