Results 1 to 3 of 3
  1. #1
    griff*
    Guest

    Default disabling auto complete? it's doing me head in!

    anyone know how to turn it off?

  2. #2
    Member DSR17's Avatar
    Join Date
    Feb 2005
    Location
    London, UK
    Posts
    360
    Points
    133

    Default

    Go into Internet Options, then click on the Content tab. Now click on the Auto Complete button. Then uncheck the boxes and click ok.
    Hope that helps you.

  3. #3
    griff*
    Guest

    Default

    thanks a lot 8)