Results 1 to 7 of 7
  1. #1
    Member lynzzzz's Avatar
    Join Date
    May 2005
    Posts
    3
    Points
    0

    Default computer randomly freezing please help!

    Hi
    i have a problem...
    my computer keeps randomly freezing even when i only have one program open and nothign will respond, not even ctrl alt delete! i have to press the button on my harddrive to restart it! also, i noticed my computer is taking a long time to start up now compared to what it used to be like. could these probslmes be connected? does anyone know how to fix them? I have panda anti virus and microsoft anti spyware but neither programs have detected anything! Please help its driving me crazy! thanks in advance.....

  2. #2
    Member
    Join Date
    Feb 2005
    Posts
    546
    Points
    69

    Default

    How much RAM have you got installed?
    Is this a old problem or have you changed something on your computer recently and the problem has just appeared?
    Changes can include new software, deleted software, added or removed hardware etc.
    See the link below to find out what you have installed.
    Regards guy9663.

    http://www.help2go.com/article125.ht...rder=0&thold=0

  3. #3
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    You could be having a memory problem. How much RAM do you have? Do you have many programs running on startup?


  4. #4
    Member lynzzzz's Avatar
    Join Date
    May 2005
    Posts
    3
    Points
    0

    Default

    Hi, Thanks for your time but i think i might have solved the problem anyway, as a friend showed me how to do a disk clean up. Thanks anyway though.

  5. #5
    Member lynzzzz's Avatar
    Join Date
    May 2005
    Posts
    3
    Points
    0

    Default Computer still freezing

    I wrote on here the other day, but then thought i might have fixed the problem, however my computer is still freezing and taking a long time to start up. This problem has been going on for about a month and i have no idea what programs could have caused it as i didnt notice it starting after i had insatlled a specific program. I have 480MB of RAM.
    (My CPU usage jumps about alot and one second its 5% the next its 100% even though i havent touched anything. i have been told this could be connected to the freezing/slow startup.)
    Could anyone help me?
    Also someone posted me a link to a program to see what i had installed, but i cant do that as i only have a hotmail email address and it does not allow this.
    and I have been told that my start up is fine.
    Please reply when you can.
    Thanks

  6. #6
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    You can go to Black Viper here . Make sure you read his instructions before changing your settings. I would suggest you select the settings in the SAFE column unless you are into heavy gaming. The safe settings should cut down the unnecessary window services running in the background.


  7. #7
    Member
    Join Date
    Feb 2005
    Posts
    546
    Points
    69

    Default

    Put your cursor on the link below and left click. A new window will open.
    If you do not have a Zip file utility on your computer click on the first download button. That will install a program on your computer that will allow you to check what your computer consists of. You can also download a help manual.
    You say that you have 480MB of RAM. That is an unusual amount. It could be that not all the RAM is working even though it is installed. The Everest program will tell you what's working.
    I hope this is of some help.
    Regards guy9663.

    http://www.lavalys.com/products/down...?pid=1&lang=en