Results 1 to 5 of 5
  1. #1
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hallo dentalgal - I suggest you go here - http://www.help2go.com/article217.html
    and run through all of the processes listed there and post a HiJack Log to this thread. One of the experts will check over your Log and advise you what to do. It is also possible that one of the Moderators will move this thread to the Spyware Forum. When you post your Log indicate in the post which of the Article 217 processes you used and any you were unable to run. Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  2. #2
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Looks like the first part of this topic/thread was lost

    Could you restate what the problem,please

    BG

  3. #3
    Member dentalgal's Avatar
    Join Date
    Jun 2004
    Posts
    276
    Points
    2

    Default trojan horse virus

    Hi, on doing a AVG test it was brought to my attention that I have 4 infected files...I went into the vault and deleted them, now I am in the process of running another scan to see if I was successful in getting rid of them...was this the correct way to get rid of them??? or should I have done something else?

    this is the virus alert I received:

    while opening file c:/windows/downloaded program files/installer_vemdare 3 exe
    trojan horse downloader generic cw

  4. #4
    Member dentalgal's Avatar
    Join Date
    Jun 2004
    Posts
    276
    Points
    2

    Default

    yes that is very strange what happened to the first part, so here I go again...I was running a AVG and it indicated that I had a virus, this is what it said

    while opening file c:/windows/downloaded program files/installer_vendare3 exe
    torjan horse downloader generic cw

    after it was finished with the scan I went into the vault and deleted the 4 problems, I then ran another scan and it came out clean....my question is by deleting them the way I did, did I solve the problem and rid myself of the viruses or are they still hiding there somewhere?

  5. #5
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    They should be gone, however I would still do both Pandasoft and Housecall on line scans. They have been known to find things that you A/V will miss.

    Cheers