Results 1 to 7 of 7

Thread: MSN Messenger

  1. #1
    Member RyliFox's Avatar
    Join Date
    May 2005
    Posts
    138
    Points
    5

    Default MSN Messenger

    Is there any way to get it to stop saving my password? Every time the window pops up it says "Click here to sign in as RyliFox@_______" Can't I get it to stop that?

  2. #2
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    Open MSN messenger, click Tools, Options, and then click the General tab. Now uncheck all of the boxs under Sign In. See attachment
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.

  3. #3
    Member
    Join Date
    Mar 2003
    Posts
    10
    Points
    0

    Default

    Quote Originally Posted by BearNunya
    Open MSN messenger, click Tools, Options, and then click the General tab. Now uncheck all of the boxs under Sign In. See attachment
    Thankyou....from Vancouver Island B.C. Canada :P

  4. #4
    Member RyliFox's Avatar
    Join Date
    May 2005
    Posts
    138
    Points
    5

    Default

    Nope, it's still saving my password.

  5. #5
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Have you tried deleting your cookies ?

    Go Start>Control Panel>Internet options. Check on the General Tab and check " delete Cookies"

    Cheers

  6. #6
    Member RyliFox's Avatar
    Join Date
    May 2005
    Posts
    138
    Points
    5

    Default

    How does deleting cookies on IE affect MSN Mess.? It didn't help anyway.

  7. #7
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    Click start menu > run > type "control userpasswords2" (no quotes) > click "OK" button.

    Once the window opens click the "Advanced" tab then click "manage passwords" button on top. Once the new window opens remove your MSN Account from the list. Once it's removed go back to the "User Accounts" window and click ".Net Passport Wizard"...keep clicking "next" until you get to the part where you enter your msn or hotmail address and password. At that screen UNcheck the box that asks if you want to associate the Passport Account with the Computer Account then enter your info and click next. That should ask for a username/password and password everytime you try to logon.

    Partieā„¢