Results 1 to 3 of 3
  1. #1
    Member Tiamit's Avatar
    Join Date
    Apr 2004
    Posts
    21
    Points
    0

    Default Wirless Cable Modem Problem

    I have recently become fed up with AOL and decided to switch over to Adelphia Cable internet. I bought a brand new Motorolla, wireless, modem to service to cable connection. It has a base and the base sends the signal out to the reader attached to my computer. The base has a total of 6 lights and are as follows-

    Power - lit up

    Recieve - lit up

    Send - flashing

    Online - not lit

    PC/Activity - not lit

    Wireless - lit up

    From what the people at Adelphia and Motorolla have told me, the base is getting a connection from the cable wire, but there is a problem with it sending it out and being recived by the attachment on my computer.

    If anybody has any previous knowledge of cable modems I would appreciate the help, or if you know anywhere that could help me just let me know.

    Thanks,
    Adam

  2. #2
    Member Spyware Fighter Grim322's Avatar
    Join Date
    Apr 2004
    Location
    Glendale, Arizona
    Posts
    3,026
    Points
    718

    Default

    What model number is the modem? What info did your ISP provide you with with regard to set up protocol? (I think Adelphia uses DOCSIS modems) Is the modem on their compatable hardware list? What brand and model number of wireless adapter are you using with the computer to receive the signal? Charlie

    The modem needs to talk to Adelphia. The wireless adapter needs to talk to your computer. The modem and the adapter need to talk to each other. If the modem and adapter are different brands, they may not be set to the same protocol out of the box.

    Personal opinion- unless you really need wireless, a wired system is easier to set up, more stable and more secure.

  3. #3
    Member Tiamit's Avatar
    Join Date
    Apr 2004
    Posts
    21
    Points
    0

    Default

    I actually had a guy come over from Adelphia today. Apparently if you are using a cable booster (for cable tv) you have to leave it unplugged for about 30 minutes before you can connect all of your modems.