Results 1 to 5 of 5
  1. #1
    Member knight11's Avatar
    Join Date
    Jul 2005
    Posts
    3
    Points
    0

    Default I can't read pdf files anymore HELP!!!!!

    I had a system crash in Dec. My new and old files are now separate. New in C drive old in D drive. When I try to use old programs I have to click on .exe file. I have a Shortcut to AcroRd32.exe on my desktop. I recently defraged my system. I was now getting message boxes that asked which program should the computer use to open pdf files. OK. I typed in Acrobat and unclicked the the check in the box that says-- Always use this program to open this type of file. Everything was ok until I forgot to uncheck this box. Now I get warning that says file.pdf is not a valid Win32 Application! Please tell me I can fix this?????

    Sorry this is so long.

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hallo Knight - What version of Acrobat Reader are you using? Perhaps you should download again.Regards
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member knight11's Avatar
    Join Date
    Jul 2005
    Posts
    3
    Points
    0

    Default I can't read pdf files anymore HELP!!!!!

    Sorry but that won't work. The problem isn't with Acrobat it's that I told the computer to open a .pdf file with a .exe file (executable) and now it won't open .pdf files at all. Thanks

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Open My Computer>Tools>Folder Options>File Types tab> after it has loaded, scroll down to .pdf and highlight. Click the change button>select Acrobat Reader (if it's not in the menu, browse to Reader's file and select it) check the box at bottom 'always use the selected program to open this kind of file'>OK>next window >Apply>Close. That should do it. Keep us posted.


  5. #5
    Member knight11's Avatar
    Join Date
    Jul 2005
    Posts
    3
    Points
    0

    Default Didn't work but another online friend helped me

    I have Windows 98 and some of what you told me to do wasn't anywhere. So I winged it but it wouldn't work. But a new friend on a book chat site I visit often helped me out. She said to right click on my file I wanted to read and click rename. Then change it from .pdf to .edn. Then click to open file and when it asks what program to open it with click my acrobat file but DON'T check the box that says Always use this program to open this file. IT WORKS !!! Thanks for your help here!!

    Dawn