Results 1 to 5 of 5
  1. #1
    Member Tiamit's Avatar
    Join Date
    Apr 2004
    Posts
    21
    Points
    0

    Default Internet explorer new window

    If you had read my last post (about the wireless cable modem) I have switched over to Adelphia internet. I have to use Internet Explorer to surf the net, but the only problem that I have encountered is that when I click on a link that should open in a new window it does not do anything. I click on the link and the page does not switch or anything. Down in the bottom left corner it says "Error on page". I am not sure if this is due to my popup blockers (though I turned them off and it did the same thing), my firewall, or just Internet Explorer. This is starting to become a hassle for me and I would appreciate if anyone could help.

    Thanks,
    Adam

  2. #2
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Again, could very well be a problem with the wireless devices.

    If you hard wire the PC to the modem and everything works fine, you will known that is a problem with wireless.

    Cheers

  3. #3
    Member Tiamit's Avatar
    Join Date
    Apr 2004
    Posts
    21
    Points
    0

    Default

    Oh yea and I just found this out also whenever you click on a link that opens a page in a new window, Internet Explorer displays a little picture at the left corner of a document with the little yellow triangle warning sign. When I click on the sign it gives me this message

    "Problems with this webpage might prevent it from being displayed properly or functuning properly. In the future you can display this message by double clicking the warning icon displayed in the status bar.

    Line: 30
    Char: 2
    Error: No such interface supported
    Code: 0

  4. #4
    Member Spyware Fighter Grim322's Avatar
    Join Date
    Apr 2004
    Location
    Glendale, Arizona
    Posts
    3,026
    Points
    718

    Default

    Start with asking Adelphia if they have any answers. It colud also have something to do with your security settings, but I rarely use IE and am not 100% sure of its error messages. Have you tried surfing with a different browser? I use Firefox and am very happy with it. Firefox is a browser only, so you will need a seperate email program, Thunderbird is available at same site. Or you can use Mozilla which includes a mail program. All are available at www.mozilla.org Charlie

  5. #5
    Member Tiamit's Avatar
    Join Date
    Apr 2004
    Posts
    21
    Points
    0

    Default

    Thanks for the ideas guys I'll try them out.