Results 1 to 6 of 6

Thread: start/programs

  1. #1
    Member
    Join Date
    Jul 2005
    Posts
    7
    Points
    0

    Default start/programs

    hi new to this site, hope you can help me.l have windowsxp home edition , the problem started 2 days ago.Starts up fine,but when icon shortcuts are downloaded,l can not get into start/programs so l cannot turn the computer off also.A error message comes up saying windows explorer problem and send or don,t send report.l have sent report, done system restore,and virus checks still nothing.l have gone into taskbar/start menu and you can change start program to windows classic,a earlier version and this allows me into programs,but when l change back to xp version l get error message again.The report data has 32 dll on it, hope someone out there can solve this for me.cheers

  2. #2
    Member Leah's Avatar
    Join Date
    Jun 2005
    Location
    oklahoma
    Posts
    697
    Points
    60

    Default

    Did you install a new program right before this happened?

  3. #3
    Member
    Join Date
    Jul 2005
    Posts
    7
    Points
    0

    Default

    yes,l tried to download a disk for my camera but it would not except it.

  4. #4
    Member
    Join Date
    Feb 2005
    Posts
    546
    Points
    69

    Default

    Do a system restore. Make sure it is a date (probably the last one) before you installed the camera disk.
    If that works start a new topic to find out why you have problems with the particular camera disk. Remember to include info like camera make, what the disk is etc.
    If not post back to this thread.
    Regards guy9663.

  5. #5
    Member
    Join Date
    Jul 2005
    Posts
    7
    Points
    0

    Default

    l did system restore and it makes no difference,any other suggestions would be helpful.cheers

  6. #6
    Member steamwiz's Avatar
    Join Date
    Sep 2003
    Location
    Yorkshire U.K.
    Posts
    14,022
    Points
    2335

    Default

    Hi

    The report data has 32 dll on it, hope someone out there can solve this for me.cheers
    Would that be shell32.dll ?

    First try this :-

    go here :- http://www.kellys-korner-xp.com/xp_tweaks.htm

    scroll down to

    289. Start Menu - Enable ... click the link and download the startmenuenable.reg file

    doubleclick and merge with the registry...

    let us know if this helps...

    if it doesn't then you will have to re-register the shell32.dll

    cheers

    steam
    Look here for Ways to keep your computer safe
    M'SOFT MVP -Windows Security 2004/8 .member ASAP -