Results 1 to 3 of 3
  1. #1
    Member theonlydutz's Avatar
    Join Date
    Aug 2005
    Posts
    4
    Points
    0

    Default unwanted urls in address bar

    i can clear my cookies, temp internet files, and history, yet when i start to type google somethings that i search for still pop up, even tho i havent searched for anything since clearing everything. any help.....

  2. #2
    Member FunBard's Avatar
    Join Date
    Jun 2003
    Posts
    193
    Points
    100

    Default

    Clear your autocomplete history also.

    Start Menu > Control Panel > Internet Options > Content (tab) > Autocomplete.

    Click Clear Forms, then click Clear Passwords. Click OK.

  3. #3
    Member theonlydutz's Avatar
    Join Date
    Aug 2005
    Posts
    4
    Points
    0

    Default

    kool thanks everythings good now