Results 1 to 3 of 3
  1. #1
    Member bgphilbin's Avatar
    Join Date
    Aug 2005
    Posts
    4
    Points
    0

    Default "Great Quality PC" XP Update - No Sound???

    Hi, I'm new to the board and apologize for my ignorance up front.

    I purchased a "Great Quality PC" from Fry's last Christmas (bundled with XP) and it has run flawlessly until I performed a manual Windows XP update last Monday.

    After I uploaded an update/install for a C-Media sound update, the PC lost all sound. Since then, I've tried reloading the Realtek AC97 driver for the system and nothing works.

    Can anyone help? Is there anything about my setup that I can provide that will assist in gathering info?

    My thanks, in advance, for your assistance to someone stupid enough to perform a manual update from the Microsoft site...

    Pax,

    BGPhilbin

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Manual updates from the MS Updates should work .. I've had no problem doing so. However I make it a point not to download third party updates from there, but rather get the latest from the manufacturer. (MS has proven not to be 100% realable for these).

    Are you able to go back to a restore point before the download? If so, do that, reboot and download the driver from http://www.realtek.com.tw/downloads/...&Software=True .


  3. #3
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    Try rolling back the driver, please see the link below.


    http://support.microsoft.com/default...283657&sd=tech
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.