Results 1 to 10 of 10

Thread: soundcard help

  1. #1
    Member
    Join Date
    Jan 2005
    Location
    Pennsylavania
    Posts
    58
    Points
    0

    Default soundcard help

    hi guys needsome help with my old computer. its a windows 98 version 2 and im having problems with the sound card and i cant detect it or find it. anyone no what to do thanks

  2. #2
    Member spywareguy255's Avatar
    Join Date
    Jul 2005
    Location
    Alabama, Spanish Fort
    Posts
    59
    Points
    0

    Default

    Hi, Is it built in the motherboard or.. a PCI? And may i ask what brand?
    Windows Xp Pro. Sp2 , FireFox 1.0.6 , Avast 4.6.691 Home Edition

  3. #3
    Member
    Join Date
    Jan 2005
    Location
    Pennsylavania
    Posts
    58
    Points
    0

    Default

    its built on the motherboard not sure the brand is crystal

  4. #4
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    Please tell us the make and model # of your computer and we should be able to help you.
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.

  5. #5
    Member spywareguy255's Avatar
    Join Date
    Jul 2005
    Location
    Alabama, Spanish Fort
    Posts
    59
    Points
    0

    Default

    Ok, for one Built in sound cards seem to go out at a time in life. Mine stoped workin and had to buy a PCI sound card and its much better! I spent 30$ and mines workin with no problems.

    Yet i still need to know what brand your motherboard is.

    In any case i would go out and buy one
    Windows Xp Pro. Sp2 , FireFox 1.0.6 , Avast 4.6.691 Home Edition

  6. #6
    Member
    Join Date
    Jan 2005
    Location
    Pennsylavania
    Posts
    58
    Points
    0

    Default

    the make of my mother board is asi.
    i have a aptive e3n (ibm)

  7. #7
    Member
    Join Date
    Jan 2005
    Location
    Pennsylavania
    Posts
    58
    Points
    0

    Default

    never mind i got the sound to wokr
    thanks anyways

  8. #8
    Member Spyware Fighter Grim322's Avatar
    Join Date
    Apr 2004
    Location
    Glendale, Arizona
    Posts
    3,026
    Points
    718

    Default

    Please post what you did to get it to work, adds to our knowledge base. Charlie

  9. #9
    Member
    Join Date
    Jan 2005
    Location
    Pennsylavania
    Posts
    58
    Points
    0

    Default

    i uninstalled all the sound deivce from device manager then restarted the computer and the computer detected them.

  10. #10
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    Thanks for sharing the solution to your problem with our members
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.