Results 1 to 4 of 4
  1. #1
    Member jordison666's Avatar
    Join Date
    Feb 2005
    Posts
    139
    Points
    3

    Default Sound Recorder error? 'Another application...'

    Ive got it all sorted, i know its all working.

    But when i open Sound Recorder and hit the Record button it comes with that error 'Another application is recording audio...'

    The only other programs i have open are MSN Messenger, Media Player and the usual firewalls..i would understand about Media Player so ive closed that and it still has the same error. And im pretty sure none of the other programs will have any effect on it.

    So could someone help me please?

    Thanks
    Andrew

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Sometimes a reboot will do the trick. Have you tried Ctl+Alt+Delete >Applications Tab> and end task if others are running?


  3. #3
    Member jordison666's Avatar
    Join Date
    Feb 2005
    Posts
    139
    Points
    3

    Default

    Hey ive fixed it now heres how if anyone is interested..

    Control Panel > Sounds and Audio Devices Properties
    Voice > Test Hardware

    Then i followed all that.


    Thanks for your help anyway!

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Thanks for the update jordison666. It's great when we get this feedback as it helps all. Happy computing