Results 1 to 5 of 5
  1. #1
    Member PeachSt69's Avatar
    Join Date
    Aug 2005
    Posts
    3
    Points
    0

    Default Strange Win 98 internet connectivity issues

    On a Win 98 system, using PCMCIA network adapter, all connectivity indicators are positive: link light on the adapter is lit, all drivers are installed correctly, and I can ping anything -- my Netgear router, the other computer on my network, the internet. However, no applications can access the internet -- IE, Firefox, AOL, AIM. Whenever I try to access a web page using either IE or Firefox, Windows complains about an illegal operation. What gives?

  2. #2
    Member PeachSt69's Avatar
    Join Date
    Aug 2005
    Posts
    3
    Points
    0

    Default

    A bit more info ... I cannot ping the URL of any website but I can ping IP addresses.

  3. #3
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Is this a new problem like has it worked before ?

    BG

  4. #4
    Member PeachSt69's Avatar
    Join Date
    Aug 2005
    Posts
    3
    Points
    0

    Default

    Yes it has worked before. Then I tried to replace my wired adapter card with a brand new wireless adapter. (FYI, the laptop and the wired adapter are 6 years old. I think maybe the newer adapter was too new for the antiquated machine). When the installation of the new adapter was complete, these problems began. Fed up, I tried to use the old wired adapter again, only to find that it no longer works.

    Also, I misspoke in my 1st post ... I can use neither URLs nor IPs in my web browsers.

  5. #5
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Uninstall the drivers for the new wireless and reinstall the drivers for the wired one. Then boot up.