Results 1 to 8 of 8
  1. #1
    Member Island's Avatar
    Join Date
    Sep 2005
    Posts
    3
    Points
    0

    Default Locked out of Internet Explorer

    Can anyone tell me why Internet Exporer will allow me to type a web address into my brower but once at that site, prevents me from typing any log in information? For instance, I can get to aol.com but if I try to log in it is as if my keyboard has been disabled.

    I am sure this has something to do with a very high security level (I just got this computer) but enabling cookies and Java scripting as suggested has done nothing to fix this. Any suggestions?

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Awhile back, we had a similar question. The answer was that it is an AOL site problem. You obviously were able to sign in here and use the net with no problems. Check out AOL's Q & A forum, hopefully you'll find the answer. While there you'll note that they have many problems, that's why most of us steer clear of AOL and AIM.


  3. #3
    Member Island's Avatar
    Join Date
    Sep 2005
    Posts
    3
    Points
    0

    Default

    Actually I posted the the message from another computer. It's not just AOL, it's every website that is blocked from keyboard entery, including the "search" window on MSN's home page.

    Thank you very much for you reply though...

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    In IE, Tools>Internet Options>Security Tab>Internet> and set on Default. Click the Privacy tab click the Default button. Click Apply and then click OK on the Internet Properties box. Shut down IE and reopen. Does this help?

    If still no joy try Tools > Internet Options>General tab>Temporary Internet files, click the Delete Cookies button and then click OK. Also under Temporary Internet files, click the Delete File button, check the Delete All Off-line Content check box and then click OK>and OK on the Internet Properties box.


  5. #5
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    If by chance canucks advice doesn't work out try this..

    Click "Start Menu" > "run" > and type each of the following into the run box. After each one click "ok". You're going to type each line seperately.

    Please make sure to close ALL open Internet Explorer windows before doing this below. It won't hurt anything but it may just not work if the windows aren't closed.

    REGSVR32 MSHTMLED.DLL [click ok and open run box again]

    REGSVR32 JSCRIPT.DLL [click ok and open run box again]

    REGSVR32 /i MSHTML.DLL [click ok]

    after you "run" those 3 lines above, go ahead and open internet explorer and see if it works.

    Partieā„¢

  6. #6
    Member
    Join Date
    Sep 2003
    Location
    Worcestershire. England.
    Posts
    1,443
    Points
    74

    Default

    Hi Island
    What is your operating system? any other computer info would help; so it's known what you have. Processor, Operating System, etc. cheers Jim.

  7. #7
    Member Island's Avatar
    Join Date
    Sep 2005
    Posts
    3
    Points
    0

    Default

    Windows 200 Pro. I tried deleting the temp internet files and restoring the default IE settings...this didnt work. I plan to try the changes in the registry next.

    Thanks

  8. #8
    Member
    Join Date
    Sep 2003
    Location
    Worcestershire. England.
    Posts
    1,443
    Points
    74

    Default

    Hi Island
    You have probably already tried this> Control Panel>Add/Remove programs> clink on Internet Explorer and tools > select repair.
    Cheers Jim.