Results 1 to 8 of 8
  1. #1
    Member sweetitalianice's Avatar
    Join Date
    Sep 2005
    Posts
    4
    Points
    0

    Default help!!!win98 se problems!!

    Ok where do I begin..........how about with thank you for offering any help,that makes you the best!! Here we go I crashed my computer the other day ....long story.....but anyway I had to download windows98 and the problem is now my display sucks I can't get it off off 16 pix and I don't know how to fix it ....I guess I have a standard pci graphics adapter vga...and now this is where I press my luck I have no audio devices listed in my multimedia and I have no sound!! If I sound desperate I am!! Any help will be great thanks again for your time

  2. #2
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    We will need some basic system information to help you with this. Downlaod and intall Everest Home Edition (link below) and post the results for your sound and video. From there we should be able to find the correct sound and video drivers for your computer and walk you through reinstalling the drivers.

    http://www.lavalys.hu/products/overv...?pid=1&lang=en
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.

  3. #3
    Member sweetitalianice's Avatar
    Join Date
    Sep 2005
    Posts
    4
    Points
    0

    Default ran everest now what do i do?

    Mr Bear I ran everst and downloaded per your request where am i looking for the information you need so i can proceed?

  4. #4
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    Please see screen shots.
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.

  5. #5
    Member sweetitalianice's Avatar
    Join Date
    Sep 2005
    Posts
    4
    Points
    0

    Default here is the info about my computer

    Device Description Device Type
    S3 ViRGE/GX2 (86c357) (Diamond ?????) Video Adapter
    Device Description Device Type
    S3 ViRGE/GX2 3D Accelerator
    Device Identifier Device Description
    midi-in.0 0001 000B Roland MPU-401
    Device Identifier Device Description
    midi-out.0 0001 000A Roland MPU-401
    Device Description Type
    Analog Devices AD1816 MPU-401 PnP

    there u go!!

  6. #6
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    Video

    http://members.driverguide.com/drive...driverid=20791


    User Name: drivers
    Password: all


    Sound

    http://list.driverguide.com/matches....4e5aa36265&ids[0]=8928&ids[1]=16866&ids[2]=59198&ids[3]=75277&cid=24&model=Analog+Devices+AD1816+MPU-401+Compatible&from_ums=1

    You need this driver.... Analog Devices AD1816 MPU-401 PnP


    User Name: drivers
    Password: all
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.

  7. #7
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    The below link was brought to my attention via PM from FunBard.


    http://www.s3graphics.com/drivers/Legacy/index.html


    If they drivers for the video in my previous reply don't work for you take a look at the link above.
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.

  8. #8
    Member sweetitalianice's Avatar
    Join Date
    Sep 2005
    Posts
    4
    Points
    0

    Default still no sound!!

    I can't thank you enough the resolution is fantastic!!! But still no audio i downloaded drivers but still no sound.......sitting in silence!!!HELP!!